W7 Black screen at login

Posted on 2011-02-15
Last Modified: 2012-05-11
I have a lab running w7.  a few weeks ago a few students had trouble when logging on.  right after the login screen goes away the screen goes black with a cursor.  I tried rebooting and eventually found if I waited 10-15 minutes the students screen would come up and they could work.  At first it was different computers and different students, not always the same student or computer but once a student had the problem on that computer they always have that problem on that computer.  I tried deleting the user folders to no avail.  Now the whole lab is taking 10-15 minutes for logging on and we do not have that kind of time.  Adults who log on and my admin logon do not have the same problem.  I have looked everywhere online and can not find a fix that works.  i tried one that i found but the download was no longer at that location.  i have teachers unable to use the lab because classes are only 45 minutes.  
Question by:jhwadmin
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 2
LVL 14

Expert Comment

ID: 34900053
do you have any group policies on system?

Author Comment

ID: 34900782
LVL 14

Accepted Solution

JAN PAKULA earned 500 total points
ID: 34904508
switch them off do cmd on win 7 system gpupdate /force  restart and have look if windows starts normally
you might have some gp setting which are not fully supported by win7 - rg administrative templates you or one of your colleagues made
create ne gp - adding slowly all setting of old gp to find what has been causing this
MS Dynamics Made Instantly Simpler

Make Your Microsoft Dynamics Investment Count  & Drastically Decrease Training Time by Providing Intuitive Step-By-Step WalkThru Tutorials.

LVL 14

Expert Comment

ID: 34909889

Author Comment

ID: 34952708
I have been working with my network administrator to resolve and communication is slow.  I have tried the /force and it has not worked. I will have to get back with her about the group policies.  I don't have access. will also try the microsoft address.
LVL 14

Expert Comment

ID: 35189164
Could you kindly tell us which group policy setting was it ?


Featured Post

Salesforce Made Easy to Use

On-screen guidance at the moment of need enables you & your employees to focus on the core, you can now boost your adoption rates swiftly and simply with one easy tool.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

So many times I have seen the words written in a question "if only I could show you" or " I know how hard it is for you since you can't see it" in any zone. That has inspired me to write about this tool in windows 7 called "Problem Steps Recorder…
When you try to extract and to view the contents of a Microsoft Update Standalone Package (MSU) for Windows Vista, you cannot extract the files from the MSU. Here we are going to explain how to extract those hotfix details without using any third pa…
This Micro Tutorial will teach you how to the overview of Microsoft Security Essentials. This is a free anti-virus software that guards your PC against viruses, spyware, worms, and other malicious software. This will be demonstrated using Windows…
The viewer will learn how to successfully create a multiboot device using the SARDU utility on Windows 7. Start the SARDU utility: Change the image directory to wherever you store your ISOs, this will prevent you from having 2 copies of an ISO wit…

739 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question