Acronis Backup Hangs at 95%

Hello,

I have about 80 servers and workstations that I am trying to configure for weekly full backup and daily incrimentals.  Unfortunately, I am only succeeding at about 80% of them.  According to the Kaseya control panel, it shows that the other 20% hangs at 95% complete, and will eventually fail.  I can not find a comparable issue on the site and was hoping that someone would be able to offer some assistance or advice on how they resolved this problem (it's very common based on what I have read).
KCU1Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

ComputerTechieCommented:
What happens if you run acronis manually on the workstaion? what does the acronis logs say.

CT
KCU1Author Commented:
How do you run it manually on the workstation?  Everything appears to be designed to be controlled from the Kaseya Control Panel.

The log for that workstation simply states "In Progress".  If you cancel the backup, it then states that the backup was cancelled by the user.   Eventually the workstation gets reset by users the next day.

The backup of about 10gb shouldn't take more than an hour, and that's with verify turned on.
KCU1Author Commented:
Ok.  I found the .exe file that I believe will allow me to run the backup manually.  I will attempt a manual backup and post the results as soon as I am able.
Active Protection takes the fight to cryptojacking

While there were several headline-grabbing ransomware attacks during in 2017, another big threat started appearing at the same time that didn’t get the same coverage – illicit cryptomining.

KCU1Author Commented:
Ok.  In the process of trying to manually run a backup on one of the workstations, I get a message that states the following:

"Create Backup Wizard
Domain is not accessible.  You might not have permission to use this network resource.  Contact the administrator of this server to find out if you have access permissions.

No more connections can be made to this remote computer at this time because there are already as many connections as the computer can accept"...

Where I wrote "Domain", I am substituting that for the actual domain name.

The odd thing is that the account that I am logged onto has the highest authority.  I was only trying to expand the domain and had not yet been able to reach the actual network server that houses the backups.

I am still able to access the server and its shares, including the one that the Kaseya Control Panel is programmed to save the backup files to.

Any thoughts?
KCU1Author Commented:
The log file on the local workstation appears to be empty.  My guess is that it only creates a local log file if the backup is done manually.  Kaseya keeps its log files to itself.  The only thing that shows in the Kaseya log is:

"Backup failed - Write error - Failed to perform the backup operation."
KCU1Author Commented:
Anyone?
SysExpertCommented:
For the failing servers, check the # of users and / or connections on them, since you received this error

No more connections can be made to this remote computer at this time because there are already as many connections as the computer can accept"...

I hope this helps !
KCU1Author Commented:
How do I set it up so there are unlimited connections?  It was my understanding that the share was already set up to allow unlimited connections already... Or could it be some sort of limitation in the switch, router, or network card?
SysExpertCommented:
Usually it is a server issue. What OS is it that is having issues. ? Did you check to see how many connections are being made ? Sometimes connections are not closed and that causes an issue at some point.

have you tried rebooting the servers and seeing if this resolves the issue ?

KCU1Author Commented:
The backups are scheduled to run every day in the evening when no one is here.  It doesn't seem practical to reboot computers every day before running backups, but yes, I have tried rebooting them.

Strangely enough, I reinstalled a corrupted database on one computer and the backup that was hanging at 95% before, have been going through flawlessly every since.  But that database is not on any of the other computers that are having the same trouble running the backup.
SysExpertCommented:
There may be processes that are holding something open or causing issues. It may even be a different issue on each server.

I would also check the event logs on the servers to see if anything looks suspicious.

Sorry I could not be of more help.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
KCU1Author Commented:
I'm guessing there is another problem that appeared to be unrelated, which is having an impact.  I will try and solve some other problems and see if that helps with this one, before coming back to this issue and visiting it again.
ProValCommented:
Hey!

This is issue related to to kaseya.
experts here actually do not have info about kaseya ..u must look on to following post.

http://community.kaseya.com/xsp/f/93/t/8975.aspx

U cant get help here about kaseya just use kaseya community or kaseya Support for same
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Storage Software

From novice to tech pro — start learning today.