Solved

Backup exec 2010 errors when connecting to b2d folder

Posted on 2011-02-15
4
756 Views
Last Modified: 2013-12-01
I set up a share on our new quantum dxi4510 appliance. I created the nas shared folder and when I try to connect it on BE2010 it states ACCESS Denied! I do not have the right privelages to sign into that folder through BE210.
I can access the shared folder through my desktop and create a new folder inside of it with my desktop but cannot get the right credentials with back up exec.
it has all the same access as my other shares but not luck.
I am trying this in the create media. New b2d folders. When trying to connect to shared folder it states access denied. Wrong user credentials.

0
Comment
Question by:LLTC
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
4 Comments
 
LVL 56

Expert Comment

by:andyalder
ID: 34905063
What happens if you login as the backup exec service account instead of logging in as yourself? Can you still access the NAS box then?
0
 

Author Comment

by:LLTC
ID: 34907244
The only way that I can sign into the NAS is through web portal. it is for administrator only. cannot sign in with another account or create another account. I was in the process of trying that. When I add a security permission on the folder for the administrator account on the domain it puts a X on the account. Like its disabled.
I did read somewhere that the backup exec service account needs to access the shared folder.
0
 

Accepted Solution

by:
LLTC earned 0 total points
ID: 34916342
I called quantum support and they fixed the problem. It is actually a problem out of the box for quantum right now until maybe the next firmware upgrade.DXI4510 model listens on that port where BE2010 trys to communicate to and errors outs. This is why you cannot connect to the shared folder of the quantum box. Quantum just changes the port number on their box to a different port number and solves the problem. Then after that is done you will need to set security permissions on the folder so Backup exec can connect to the folder. I just used authenicated users with full control on mine. Works perfectly now.
0
 

Author Closing Comment

by:LLTC
ID: 34949671
Got the fix from quantum support
0

Featured Post

Simple, centralized multimedia control

Watch and learn to see how ATEN provided an easy and effective way for three jointly-owned pubs to control the 60 televisions located across their three venues utilizing the ATEN Control System, Modular Matrix Switch and HDBaseT extenders.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Workplace bullying has increased with the use of email and social media. Retain evidence of this with email archiving to protect your employees.
In this article we will learn how to backup a VMware farm using Nakivo Backup & Replication. In this tutorial we will install the software on a Windows 2012 R2 Server.
To efficiently enable the rotation of USB drives for backups, storage pools need to be created. This way no matter which USB drive is installed, the backups will successfully write without any administrative intervention. Multiple USB devices need t…
This tutorial will walk an individual through the process of installing of Data Protection Manager on a server running Windows Server 2012 R2, including the prerequisites. Microsoft .Net 3.5 is required. To install this feature, go to Server Manager…

627 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question