• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2284
  • Last Modified:

Enable Multicast/PIM on SVI interfaces...

The switch is a 3750e. It runs the latest IOS version 12.2(55)SE/universal (ip services). Multicast routing has been enabled, but I cannot enable multicast/pim on any SVI in configuration mode. PIM sparse or dense modes are not allowed, they are not there. "ip pim passive" is the only option that I have. But I can enable multicast without an issue under any other L3 interface (no switchport) on the same switch. What am I missing? Thank you very much!
0
NetworkEx
Asked:
NetworkEx
  • 3
1 Solution
 
rfc1180Commented:
I am assuming you have already enabled multicast routing:
ip multicast-routing [ distributed ]

please report show version and show mcast

show ip mroute summary
show ip mroute
show ip pim interface

Billy
0
 
NetworkExAuthor Commented:
It was a licensing issue. More exaclty the switch was missing the ipservices license, even though the capabilities were there in the ios.
0
 
NetworkExAuthor Commented:
mistake
0
 
NetworkExAuthor Commented:
"sh vers" points to the problem (license).
0

Featured Post

Who's Defending Your Organization from Threats?

Protecting against advanced threats requires an IT dream team – a well-oiled machine of people and solutions working together to defend your organization. Download our resource kit today to learn more about the tools you need to build you IT Dream Team!

  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now