Link to home
Start Free TrialLog in
Avatar of Mike Waller
Mike WallerFlag for United States of America

asked on

extra breaks below Dynamic Content Gallery

I placed in a wordpress plugin photo gallery called Dynamic Content Gallery am using the php script inside a static page.  However, there is extra space below the gallery.  Looks like in the source code, there are extra <p>[comments]</p> that's causing that to happen.  the copy on the page is correct too.  Any ideas experts?

Here is the url: http://cedarparkprinting.seozones.com/
Avatar of jeremyjared74
jeremyjared74
Flag of United States of America image

remove the <p></p> tags like you suggested in your question and that should fix it.
Avatar of Mike Waller

ASKER

it's a wordpress site.  How would I remove those from a page from inside the dashboard?
ASKER CERTIFIED SOLUTION
Avatar of Hagay Mandel
Hagay Mandel
Flag of Israel image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
I'm not adding those lines of code in my wordpress dashboard.  Where in the plugin is it being added and I'll remove them?
How did you embed the gallery in the static page?
it's a static page and I downloaded the plugin called Exec-PHP which allows me to embed this line of code in the html tab:

<?php dynamic_content_gallery(); ?>
Address the question to WordPress experts.
yes, I included that group into this question.  Are you not a wordpress expert?
SOLUTION
Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
ok, I'll try that..
Thanks!