Link to home
Start Free TrialLog in
Avatar of FalconTwo
FalconTwo

asked on

Issues with 2008 after DCPROMO

Hello all
I recently DCPROMO my 2008 box, I am in a 2003 domain. everything went well with the DCPROMO until I rebooted and tried to open anything. I am getting access denied on just about everything. I can replicate to the other DCs no problem, from another computer server manager I can view the services, event viewer of my 2008 box but when I login with the enterprise domain account to to the 2008 box, I get access denied. I cannot open anything on the C drive. My DNS is working fine. I can ping the 2008 box, I can login ok I can ping the domain.local and get a reply. Not sure why I cannot open anything. HELP
Avatar of Darius Ghassem
Darius Ghassem
Flag of United States of America image

Run dcdiag post results
Avatar of FalconTwo
FalconTwo

ASKER


Domain Controller Diagnosis

Performing initial setup:
   Done gathering initial info.

Doing initial required tests
   
   Testing server: Default-First-Site-Name\SVR-DC1-FL1
      Starting test: Connectivity
         ......................... SVR-DC1-FL1 passed test Connectivity

Doing primary tests
   
   Testing server: Default-First-Site-Name\SVR-DC1-FL1
      Starting test: Replications
         ......................... SVR-DC1-FL1 passed test Replications
      Starting test: NCSecDesc
         ......................... SVR-DC1-FL1 passed test NCSecDesc
      Starting test: NetLogons
         ......................... SVR-DC1-FL1 passed test NetLogons
      Starting test: Advertising
         ......................... SVR-DC1-FL1 passed test Advertising
      Starting test: KnowsOfRoleHolders
         ......................... SVR-DC1-FL1 passed test KnowsOfRoleHolders
      Starting test: RidManager
         ......................... SVR-DC1-FL1 passed test RidManager
      Starting test: MachineAccount
         ......................... SVR-DC1-FL1 passed test MachineAccount
      Starting test: Services
         ......................... SVR-DC1-FL1 passed test Services
      Starting test: ObjectsReplicated
         ......................... SVR-DC1-FL1 passed test ObjectsReplicated
      Starting test: frssysvol
         ......................... SVR-DC1-FL1 passed test frssysvol
      Starting test: frsevent
         There are warning or error events within the last 24 hours after the

         SYSVOL has been shared.  Failing SYSVOL replication problems may cause

         Group Policy problems.
         ......................... SVR-DC1-FL1 failed test frsevent
      Starting test: kccevent
         ......................... SVR-DC1-FL1 passed test kccevent
      Starting test: systemlog
         An Error Event occured.  EventID: 0x00000457
            Time Generated: 02/16/2011   10:13:25
            (Event String could not be retrieved)
         An Error Event occured.  EventID: 0x00000457
            Time Generated: 02/16/2011   10:13:25
            (Event String could not be retrieved)
         An Error Event occured.  EventID: 0x00000457
            Time Generated: 02/16/2011   10:13:26
            (Event String could not be retrieved)
         An Error Event occured.  EventID: 0x00000457
            Time Generated: 02/16/2011   10:13:26
            (Event String could not be retrieved)
         An Error Event occured.  EventID: 0x00000457
            Time Generated: 02/16/2011   10:13:26
            (Event String could not be retrieved)
         An Error Event occured.  EventID: 0x00000457
            Time Generated: 02/16/2011   10:13:27
            (Event String could not be retrieved)
         An Error Event occured.  EventID: 0x00000457
            Time Generated: 02/16/2011   10:13:27
            (Event String could not be retrieved)
         An Error Event occured.  EventID: 0x00000457
            Time Generated: 02/16/2011   10:13:27
            (Event String could not be retrieved)
         An Error Event occured.  EventID: 0x00000457
            Time Generated: 02/16/2011   10:13:28
            (Event String could not be retrieved)
         ......................... SVR-DC1-FL1 failed test systemlog
      Starting test: VerifyReferences
         ......................... SVR-DC1-FL1 passed test VerifyReferences
   
   Running partition tests on : ForestDnsZones
      Starting test: CrossRefValidation
         ......................... ForestDnsZones passed test CrossRefValidation
      Starting test: CheckSDRefDom
         ......................... ForestDnsZones passed test CheckSDRefDom
   
   Running partition tests on : DomainDnsZones
      Starting test: CrossRefValidation
         ......................... DomainDnsZones passed test CrossRefValidation
      Starting test: CheckSDRefDom
         ......................... DomainDnsZones passed test CheckSDRefDom
   
   Running partition tests on : Schema
      Starting test: CrossRefValidation
         ......................... Schema passed test CrossRefValidation
      Starting test: CheckSDRefDom
         ......................... Schema passed test CheckSDRefDom
   
   Running partition tests on : Configuration
      Starting test: CrossRefValidation
         ......................... Configuration passed test CrossRefValidation
      Starting test: CheckSDRefDom
         ......................... Configuration passed test CheckSDRefDom
   
   Running partition tests on : domain
      Starting test: CrossRefValidation
         ......................... fwd passed test CrossRefValidation
      Starting test: CheckSDRefDom
         ......................... fwd passed test CheckSDRefDom
   
   Running enterprise tests on : domain.local
      Starting test: Intersite
         ......................... domain.local passed test Intersite
      Starting test: FsmoCheck
         ......................... domain.local passed test FsmoCheck
Well you are failing SYSVOL replication. When did you reboot?
I can replicate. I rebooted several times but replication is not the problem
This is what I get. See attach

error.jpg
No Properties for the C partition and when I click on it I get the access denied
Looks like you are failing replication please look

There are warning or error events within the last 24 hours after the

         SYSVOL has been shared.  Failing SYSVOL replication problems may cause

         Group Policy problems

The error above looks like a UAC problem
yea that a warning within the last 24 hrs not necessarily a current issue. I was able to replicate successfully via domain sites and services. It may be a GP problem but I have enterprise access to the forest with all of the other required permission
ASKER CERTIFIED SOLUTION
Avatar of Darius Ghassem
Darius Ghassem
Flag of United States of America image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
YOU ROCK! that was the problem. Holy smokes I had several guys working on this and none of us were able to come up with the answer
Thanks you sooo much. Wish I can give you 1000 points for this :-)