Solved

Excel Paste Special and Microsoft Object Not Working

Posted on 2011-02-15
7
661 Views
Last Modified: 2012-05-11
In Word 2007, when I select a Paste Sepcial and Microsoft Object in order to import and embed an Excel graph into Word 2007, I only see the link path to the Excel document in Word. For example: \\serverx\file\excefilename.xls

But, I need people to see the Excel graphic. I am able to see everything fine in the print preview screen. If I print the graphic appears fine as well. I just can't see the graphic within my normal Word 2007 view.

Any suggestions to make the Excel graphic appear as it should?

Thanks
0
Comment
Question by:richeyd
  • 4
  • 3
7 Comments
 
LVL 50

Expert Comment

by:Ingeborg Hawighorst
ID: 34903362
Hello,

are you showing the field codes instead of the field? What happens if you hold down Alt and hit F9?

cheers, teylyn
0
 

Author Comment

by:richeyd
ID: 34904152
Hi Teylyn,
No, not the field codes, rather the file path. Similar to below:
{Link Excel.Sheet.8 "\\\\\\servername\share\path\excefilename.XLS" "pg.2!RICI:R18C10"\a\p}
When exactly should I be holding Alt F9 and what will that do? Please send me the details.
Thanks!
0
 
LVL 50

Accepted Solution

by:
Ingeborg Hawighorst earned 500 total points
ID: 34904191
Hello,

what you list above is a field code, the internal information Word needs to connect to the Excel file.

Alt-F9 toggles between showing the field codes and the actual content. With the document open, hold down the Alt key and hit the F9 function key. The field code will disappear and the chart will show instead.

cheers, teylyn
teylyn-410160.flv
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 50

Assisted Solution

by:Ingeborg Hawighorst
Ingeborg Hawighorst earned 500 total points
ID: 34904272
You can also click Tools > Options > View tab and make sure that the tick box for "Field codes" is unticked.

cheers, teylyn
0
 

Author Comment

by:richeyd
ID: 34904304
Hi Teylyn,
Great! I will test this tomorrow and get back to you.
Thanks
0
 

Author Comment

by:richeyd
ID: 34910845
Teylyn,
Alt-F9 worked. But could you just be more specific regarding the menu option to do this before I select your solution as an answer? There is no Tools>Options>View Tab for field codes.
0
 
LVL 50

Assisted Solution

by:Ingeborg Hawighorst
Ingeborg Hawighorst earned 500 total points
ID: 34911321
Sorry, wrong version. That was for 2003 and earlier.

I'm not in front of 2007 right now, but it should be something like: click the Office globe and open the Word Options > Advanced > scroll down to the section "Show document content"  and see the option "Show Field codes instead of their values"

The Alt-F9 shortcut toggles that tick box without going the long way to the Options dialog.

cheers, teylyn
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Do you use a spreadsheet like Microsoft's Excel?  Have you ever wanted to link out to a non excel file on your computer or network drive?  This is the way I found to do it!
How to get Spreadsheet Compare 2016 working with the 64 bit version of Office 2016
This Micro Tutorial will demonstrate how to use longer labels with horizontal bar charts instead of the vertical column chart.
This Micro Tutorial will demonstrate how to create pivot charts out of a data set. I also added a drop-down menu which allows to choose from different categories in the data set and the chart will automatically update.

756 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question