Link to home
Start Free TrialLog in
Avatar of smart Z
smart Z

asked on

Issue connecting to ARCGIS webservices

Hi There,

I built a new Arcgis server in one machine scenario and I have added some user accounts that are member of domain in AD.. But for some reason when those user use their network credentials in the login page of the arcgis server manger the server shows offline. When I use my own account that is a member of administrator group it shows it is online.

The OS is windows server 2008 and this is a .net installation.
I want to some how make it so that the my users in the domain can access this new server. Please let me know how can i achieve it.
Avatar of Andrew Hancock (VMware vExpert PRO / EE Fellow/British Beekeeper)
Andrew Hancock (VMware vExpert PRO / EE Fellow/British Beekeeper)
Flag of United Kingdom of Great Britain and Northern Ireland image

Check that the users do not need to have Local Administration access, e.g. they need to be members of the local administrator group on that server.
Avatar of smart Z
smart Z

ASKER

Yes but do companies add end user accounts as part of the Local administrator group.
I find it hard to beleive as our company do not allow any end user to have local admin rights on the servers.
Avatar of smart Z

ASKER

I have added the user account to the local policies --> allow local logon
now the user can login with his network credentials to the web site but now the issue is if they want to publish a link on a virtual drive on the server they get this message

Insufficient privileges to query IIS metabase

Please let me know if there is a solution to this issue without giving admin rights.
ASKER CERTIFIED SOLUTION
Avatar of Andrew Hancock (VMware vExpert PRO / EE Fellow/British Beekeeper)
Andrew Hancock (VMware vExpert PRO / EE Fellow/British Beekeeper)
Flag of United Kingdom of Great Britain and Northern Ireland image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Avatar of smart Z

ASKER

Thanks they did not have any solution but I gave the users admin rights and deny them the local Term service access which is more ideal. I think.