Link to home
Create AccountLog in
Avatar of Nybro kommun
Nybro kommun

asked on

Citrix xenapp 5.0

Having trouble with a appliction running in citrix. When you launch the application it starts but the picture starts flickering the mousepointer flickers. Application hangs and you have to logoff the session i citrix. The application works as administrator but not as poweruser. Tried giving full ntfs-rights on local disk, no result.
Disabled DEP, no result.
Right to create global object, no result
Avatar of mukulag
mukulag
Flag of India image

Please check with the Video resolution settings in citrix Xen App PS
ASKER CERTIFIED SOLUTION
Avatar of basraj
basraj
Flag of India image

Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
Does the application work through RDP as a domain user?  Does it work through the console as a domain user?
Avatar of Nybro kommun
Nybro kommun

ASKER

Looks like basraj´s solution worked. I´ll just have to wait untill tomorrow to see the result. Have to install the fix on the image for the citrixservers. (provisioning)
Great solution. Been working on this for a long time.