Link to home
Create AccountLog in
Avatar of brothertruffle880
brothertruffle880Flag for United States of America

asked on

Excel 2010 - I want to permanently get rid of these pop up messages

Sometimes when I work on a spreadsheet I get these messages.  I would like to turn them off permanently.
box.png
ASKER CERTIFIED SOLUTION
Avatar of Chris Bottomley
Chris Bottomley
Flag of United Kingdom of Great Britain and Northern Ireland image

Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
Click on the warning sign, at the bottom of the list, click 'Error checking options'

In the dialogue, turn off 'Enable background error checking'

HTH,

Alan.
That error when when Microsoft Office Excel doesn't recognize text in a formula. Are you sure you want to avoid it rather than ignore it?

I would suggest you to leave the option 'On' and correct the error.

Sid
That error occurs when when Microsoft Office Excel doesn't recognize text in a formula. Are you sure you want to ignore it rather than correct it?

I would suggest you to leave the option 'On' and correct the error.

Sid
Oh, I thought I had canceled the 1st post... Please ignore ID: 34905353. It has typos.

Sid