Solved

owa 2010 in Internet Explorer

Posted on 2011-02-16
11
1,087 Views
Last Modified: 2012-05-11
Hi Experts.

Some users here have problems with OWA 2010 in Internet Explorer.
They can log on and see the initital start page - and read the latest mail en the preview pane.

But nothing else. They cannot open other mails. Reply, create etc. They cannot go to options or log out. In other words - they can just log in.

This is only on some computers. On these computers its affecting all users logged on.

I have tried resetting IE. Setting security to Low. If I uninstall IE8 problem appear in IE7.

Any ideas how to solve this?

Thanks
0
Comment
Question by:jakobmarkussen
  • 4
  • 4
  • 2
  • +1
11 Comments
 
LVL 21

Expert Comment

by:Hendrik Wiese
ID: 34906343
I know this is a blunt question but what happens if you try hitting F5 after loggin in? Does it change anything?
0
 

Author Comment

by:jakobmarkussen
ID: 34906361
Not at all :) Have tried several times.
0
 
LVL 21

Expert Comment

by:Hendrik Wiese
ID: 34906380
And you have got the latest Rollup's installed for exchange right?
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 21

Expert Comment

by:Hendrik Wiese
ID: 34906384
Rollup's meaning updates for Exchange?
0
 
LVL 21

Expert Comment

by:Hendrik Wiese
ID: 34906393
And when running ExBPA do you get any errors?
0
 

Author Comment

by:jakobmarkussen
ID: 34906410
I see I'm missing Rollup 5. I'll try installing this during coming weekend.
0
 
LVL 5

Accepted Solution

by:
danubian earned 500 total points
ID: 34906445
0
 

Author Comment

by:jakobmarkussen
ID: 34906482
Looks interesting.. Will try as soon as possible.
0
 
LVL 10

Expert Comment

by:abhijitmdp
ID: 34906590
Its fine to install rollups on servers but see is this resolve your issue, if not then try by rebuilding OWA virtual directory, you can go through below links for this,
http://www.experts-exchange.com/Software/Server_Software/Email_Servers/Exchange/Q_26173311.html
http://social.technet.microsoft.com/Forums/en-US/exchange2010/thread/58d46df7-4c64-4cd8-b394-08304bc4601e/

As owa is available under IIS directory so don't worry about this.
0
 
LVL 10

Expert Comment

by:abhijitmdp
ID: 34926756
Any progress,....
0
 

Author Comment

by:jakobmarkussen
ID: 34940777
danubian's hint solved it. Running the register iE scripts the link refers to helped. Thanks!
0

Featured Post

On Demand Webinar - Networking for the Cloud Era

This webinar discusses:
-Common barriers companies experience when moving to the cloud
-How SD-WAN changes the way we look at networks
-Best practices customers should employ moving forward with cloud migration
-What happens behind the scenes of SteelConnect’s one-click button

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Follow this checklist to learn more about the 15 things you should never include in an email signature from personal quotes, animated gifs and out-of-date marketing content.
Learn to move / copy / export exchange contacts to iPhone without using any software. Also see the issues in configuration of exchange with iPhone to migrate contacts.
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…
Exchange organizations may use the Journaling Agent of the Transport Service to archive messages going through Exchange. However, if the Transport Service is integrated with some email content management application (such as an antispam), the admini…

685 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question