Solved

owa 2010 in Internet Explorer

Posted on 2011-02-16
11
1,051 Views
Last Modified: 2012-05-11
Hi Experts.

Some users here have problems with OWA 2010 in Internet Explorer.
They can log on and see the initital start page - and read the latest mail en the preview pane.

But nothing else. They cannot open other mails. Reply, create etc. They cannot go to options or log out. In other words - they can just log in.

This is only on some computers. On these computers its affecting all users logged on.

I have tried resetting IE. Setting security to Low. If I uninstall IE8 problem appear in IE7.

Any ideas how to solve this?

Thanks
0
Comment
Question by:jakobmarkussen
  • 4
  • 4
  • 2
  • +1
11 Comments
 
LVL 20

Expert Comment

by:Hendrik Wiese
ID: 34906343
I know this is a blunt question but what happens if you try hitting F5 after loggin in? Does it change anything?
0
 

Author Comment

by:jakobmarkussen
ID: 34906361
Not at all :) Have tried several times.
0
 
LVL 20

Expert Comment

by:Hendrik Wiese
ID: 34906380
And you have got the latest Rollup's installed for exchange right?
0
 
LVL 20

Expert Comment

by:Hendrik Wiese
ID: 34906384
Rollup's meaning updates for Exchange?
0
 
LVL 20

Expert Comment

by:Hendrik Wiese
ID: 34906393
And when running ExBPA do you get any errors?
0
IT, Stop Being Called Into Every Meeting

Highfive is so simple that setting up every meeting room takes just minutes and every employee will be able to start or join a call from any room with ease. Never be called into a meeting just to get it started again. This is how video conferencing should work!

 

Author Comment

by:jakobmarkussen
ID: 34906410
I see I'm missing Rollup 5. I'll try installing this during coming weekend.
0
 
LVL 5

Accepted Solution

by:
danubian earned 500 total points
ID: 34906445
0
 

Author Comment

by:jakobmarkussen
ID: 34906482
Looks interesting.. Will try as soon as possible.
0
 
LVL 10

Expert Comment

by:abhijitmdp
ID: 34906590
Its fine to install rollups on servers but see is this resolve your issue, if not then try by rebuilding OWA virtual directory, you can go through below links for this,
http://www.experts-exchange.com/Software/Server_Software/Email_Servers/Exchange/Q_26173311.html
http://social.technet.microsoft.com/Forums/en-US/exchange2010/thread/58d46df7-4c64-4cd8-b394-08304bc4601e/

As owa is available under IIS directory so don't worry about this.
0
 
LVL 10

Expert Comment

by:abhijitmdp
ID: 34926756
Any progress,....
0
 

Author Comment

by:jakobmarkussen
ID: 34940777
danubian's hint solved it. Running the register iE scripts the link refers to helped. Thanks!
0

Featured Post

Integrate social media with email signatures

Is your company active on social media? Do you also use email signatures? Including social media icons in your email signature is a great way to get fans for free. Let all your email users know you’re on social media quickly and easily, in a single click.

Join & Write a Comment

Easy CSR creation in Exchange 2007,2010 and 2013
Local Continuous Replication is a cost effective and quick way of backing up Exchange server data. The following article describes the steps required to configure Local Continuous Replication. Also, the article tells you how to restore from a backup…
In this video we show how to create an Address List in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Organization >> Ad…
In this video we show how to create an Accepted Domain in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Ac…

757 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

18 Experts available now in Live!

Get 1:1 Help Now