• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2276
  • Last Modified:

VSS patches in Windows Server 2008 R2 Std editio

Hi All,

I am having an issue regarding VSS system service. VSS backup is stuck while taking the VSS system service backup. Is there any patch released to fix this issue. And I am not getting any error event in application logs. but still VSS system Service backup failed. Please suggest what to do
0
Mahi1983
Asked:
Mahi1983
  • 8
  • 5
4 Solutions
 
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
Check the event logs, and can you post any event log VSS errors?
0
 
Mahi1983Author Commented:
Hi,

I am getting this error in Legato Networker while taking the VSS System Service Save set backup. Issue seems relate to Windows Server 2008 R2 edition
VSS-issue.JPG
0
 
Mahi1983Author Commented:
Can anyone suggest?
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

 
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
Can you post events from the Windows Event logs if any?
0
 
Mahi1983Author Commented:
I am not getting any Event logs and even when I am executing the VSS admin writers command, No errors in all the save set is displaying.

When I make any changes in IIS configuration files, I am not able to take the backup of System Service save set backup. I already pasted a screenshot above. Backup got stuck somewhere.
0
 
Mahi1983Author Commented:
Anyone is there to help me out on this?
0
 
Mahi1983Author Commented:
Somebody there to help me out on this please
0
 
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
If you've got no errors in the event log, of VSS Writes are okay, I think you going to have to esclate this to Legato Support.
0
 
Mahi1983Author Commented:
I contacted to Legato support they are saying check whether any patch released in Microsoft for Win2k8 std r2. when i contact microsoft..they are asking us to provide support id. that we dont hav with us..thats why i m asking u guys. Please tell me if any fix available for this issue
0
 
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
No patches have been released. If Legato did not have the answer, it is unlikely that Microsoft would help you with another vendors application issue.  I think you would be better having the zione changef to Backup and Restore, somebof those Experts may have seen this issuebwith Legato.
0
 
Mahi1983Author Commented:
Have to contact Microsoft for relevant patch.

Thanks for your help.
0
 
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
What's the relevant Hotfix/Patch Number and KB Aritcle?
0
 
Mahi1983Author Commented:
Contacted to Microsoft there is a patch released for this issue.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: Microsoft Azure 2017

Azure has a changed a lot since it was originally introduce by adding new services and features. Do you know everything you need to about Azure? This course will teach you about the Azure App Service, monitoring and application insights, DevOps, and Team Services.

  • 8
  • 5
Tackle projects and never again get stuck behind a technical roadblock.
Join Now