Solved

symantec backup exec 2010 sharepoint backups failing

Posted on 2011-02-16
6
779 Views
Last Modified: 2012-05-11
symantec backup exec 2010 sharepoint backups failing after license is installed. I have reinstalled the agent to the sharepoint server but still unable to backup data. Correct license is installed.This is the error message I am receiving below.


Job ended: Tuesday, February 15, 2011 at 10:03:59 PM
Completed status: Failed
Final error: 0xe000fe3c - Before you can back up this resource, you must purchase and install a license key for the appropriate Backup Exec agent. See Job Log for details.
Final error category: Security Errors

For additional information regarding this error refer to link V-79-57344-65084

0
Comment
Question by:swlicenses
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
6 Comments
 
LVL 2

Expert Comment

by:LTCexpert
ID: 34906746
Do you have the ' Agent for Microsoft Sharepoint' installed?
0
 
LVL 5

Assisted Solution

by:zippybungle2003
zippybungle2003 earned 200 total points
ID: 34906760
and if you have installed it on the correct server you may need to bounce the services on the backup server.

0
 

Author Comment

by:swlicenses
ID: 34907218
Yes the agent for sharepoint is installed and I have published it to the correct server. I have also restarted backup remote agent for windows systems  services on the sharepoint server.
0
Efficient way to get backups off site to Azure

This user guide provides instructions on how to deploy and configure both a StoneFly Scale Out NAS Enterprise Cloud Drive virtual machine and Veeam Cloud Connect in the Microsoft Azure Cloud.

 
LVL 2

Accepted Solution

by:
LTCexpert earned 300 total points
ID: 34907680
Have you tried running live update on the media server and applying any patches/hotfixes. Have you also considered upgrading to 2010 R2? Upgraded using your existing 2010 license.
0
 
LVL 3

Expert Comment

by:mwadmin
ID: 34907864
Try a manual remove of the Remote Agent and then re-deploy to the Sharepoint server via the Backup Exec console.
0
 

Author Closing Comment

by:swlicenses
ID: 35022047
find another solution to the problem.
0

Featured Post

Comprehensive Backup Solutions for Microsoft

Acronis protects the complete Microsoft technology stack: Windows Server, Windows PC, laptop and Surface data; Microsoft business applications; Microsoft Hyper-V; Azure VMs; Microsoft Windows Server 2016; Microsoft Exchange 2016 and SQL Server 2016.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article is an update and follow-up of my previous article:   Storage 101: common concepts in the IT enterprise storage This time, I expand on more frequently used storage concepts.
This article shows how to use a free utility called 'Parkdale' to easily test the performance and benchmark any Hard Drive(s) installed in your computer. We also look at RAM Disks and their speed comparisons.
This tutorial will walk an individual through the steps necessary to enable the VMware\Hyper-V licensed feature of Backup Exec 2012. In addition, how to add a VMware server and configure a backup job. The first step is to acquire the necessary licen…
To efficiently enable the rotation of USB drives for backups, storage pools need to be created. This way no matter which USB drive is installed, the backups will successfully write without any administrative intervention. Multiple USB devices need t…

617 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question