LUCOMS~1.exe Using High CPU Usage

I have a customer running SBS2003 and Symantec Endpoint Protection.  Recently they are experiencing high CPU usage.  After checking the task manager,  LUCOMS~1.exe is the culprit.  After ending the process, the server goes back to normal but after a few minutes, LUCOMS~1.exe starts up and slows down the computer.
LVL 1
ptsolutionsincAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
jmlambConnect With a Mentor Technical Account ManagerCommented:
You could try uninstalling and reinstalling LiveUpdate first. It won't be as involved as upgrading the SEPM software. LuSetup.exe is in the SEPM folder on the media used.

1. Uninstall LiveUpdate. Click Yes to the prompt about products still being installed that use LU.
2. Reboot.
3. Reinstall LiveUpdate.
0
 
zipp83Commented:
chack  the antivirus exclutions on the exchange  Database
0
 
ptsolutionsincAuthor Commented:
where would i go to check that?
0
Building an Effective Phishing Protection Program

Join Director of Product Management Todd OBoyle on April 26th as he covers the key elements of a phishing protection program. Whether you’re an old hat at phishing education or considering starting a program -- we'll discuss critical components that should be in any program.

 
Thomas Zucker-ScharffSystems AnalystCommented:
The microsoft best practices suggestion is not to scan the exchange database.  Here is an article about configuring exchange with antivirus. (I am not personally familiar with the process)

http://www.msexchange.org/articles/Properly-Configure-file-system-antivirus-Exchange.html
0
 
ptsolutionsincAuthor Commented:
I'm going to open a case with Symantec to see if they are aware of a fix for this issue.  I will post back our findings.
0
 
jmlambTechnical Account ManagerCommented:
LuComServer.EXE has nothing to do with scanning and exceptions. That process is started when LiveUpdate runs to download content. If it is constantly running it is due to your LiveUpdate schedule being set to Constantly. Change the schedule to every hour (or 4, the default) and that should quiet things down for you.
0
 
ptsolutionsincAuthor Commented:
I checked the live update setting and it was set to daily.  I'm downloading the latest version of Endpoint Protection Manager.  Lets see if that resolves the issue.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.