• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1513
  • Last Modified:

excel 2010 gridlines

Dear,

A client of mine has a new Windows 7 32-bit / Office 2010 PC.

When she opens an Excel file, or creates a new one, the gridlines are not visible. When we open the exact same file on another computer, the gridlines are visible (default grey on the screen, not printed).

It is possible to show the gridlines when changing the color of the gridlines in Excel Options, but this is on a per sheet basis... It seems like the default color for gridlines is white?

Very strange behaviour. Please help.

Thanks in advance!
0
Marcus-Aurelius
Asked:
Marcus-Aurelius
1 Solution
 
jppintoCommented:
This has to do with the default template of the user that is saved on this folder:

C:\Porgram Files\Microsoft Office\Office14\XLSTART

Please check...

jppinto
0
 
FernandoFernandesCommented:
you can either delete the template from XLSTART folder, please use Windows search engine to find it, you may find more than one.
or you can edit that template changing the options to show or not gridlines and their color...

Now, the template idea makes sense for New workbooks, not for workbooks that she's opening.
Can you please verify with her that the workbooks that she opens are ok and the problem is only with new ones ?
0
 
mwadminCommented:
Check out this link;
http://www.addictivetips.com/microsoft-office/excel-2010-change-remove-print-gridlines/

May assist, in a nutshell you need to do the following;

1. Click File -> Options
2. Go to Advanced
3. In the right pane scroll down to Display Options and check the Gridline settings

The only problem with the above is that it seems to be worksheet specific. Give it a bash anyway, may point you in the right direction.
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 
FernandoFernandesCommented:
gridlines
0
 
Marcus-AureliusAuthor Commented:
After all, it was a problem with the monitor.

Thank you for the comments.
0
 
Marcus-AureliusAuthor Commented:
Monitor has been replaced
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now