cannot start MSExchangeIS

Hi,

I'm Installing MS Exchange on a brand new Windows 2008 R2. The mailbox role instalation fails to install because it cannot start MSExchangeIS service.

I try to start the service manually but it also fails.

What can I do?

Thank you.
ScreenFoxAsked:
Who is Participating?
 
ScreenFoxConnect With a Mentor Author Commented:
Hi:

FInally I worked it out with the only reliable solution with Microsoft products. Format the server and re-install the Operating System. Now the Exchange instalation executed with no errors from start to end.

The only thing I changed this time is that Installed Exchangeright after installing the OS and AD services, without having installed Microsoft Updates. I hope that helps someone.

Thanks for your help.
0
 
thakurdineshCommented:
This may be due to incorrect group membership or missing SeSecurityPrivilege permissions..

Could you please post the event log from the event viewer?
0
 
ScreenFoxAuthor Commented:
Hi, I tried to start the service manually. Here's the event log: (translated from spanish)

Register name: System
Origin:        Service Control Manager
Date:         16/02/2011 17:10:07
Event Id. 7024
Task category: None
Level::         Error
Keywords:Classic
User: Unavailable
Computer:        MEX.sigma.red
Description:
The service MS Exchange - Information Storage closed with a service specific error. The operation was completed correctly.

Event XML:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Service Control Manager" Guid="{555908d1-a6d7-4695-8e1e-26931d2012f4}" EventSourceName="Service Control Manager" />
    <EventID Qualifiers="49152">7024</EventID>
    <Version>0</Version>
    <Level>2</Level>
    <Task>0</Task>
    <Opcode>0</Opcode>
    <Keywords>0x8080000000000000</Keywords>
    <TimeCreated SystemTime="2011-02-16T16:10:07.578125000Z" />
    <EventRecordID>3400</EventRecordID>
    <Correlation />
    <Execution ProcessID="460" ThreadID="548" />
    <Channel>System</Channel>
    <Computer>MEX.sigma.red</Computer>
    <Security />
  </System>
  <EventData>
    <Data Name="param1">Microsoft Exchange - Almac√©n de informaci√≥n</Data>
    <Data Name="param2">%%0</Data>
  </EventData>
</Event>

0
Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

 
Satya PathakLead Technical ConsultantCommented:
0
 
ScreenFoxAuthor Commented:
What I understand from this article is that a third-party antivirus software may have corrupted the service log and so the service stops.

I think this cannot be the case, because I have no third-party antivirus software installed on this server yet.

Thank you.
0
 
ScreenFoxAuthor Commented:
I could find a solution myself.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.