[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 891
  • Last Modified:

disable "Open File - Security Warning"

I put some shortcuts in my "links" toolbar at the bottom of my win7 laptop. These include IE, Notepad, and some others. When I click these, I get the stupid and pointless "Open File - Security Warning" message and I always have to confirm that I want to continue. I solved this on my other win7 PC by doing the following in Group Policy:

User Configuration -> Administrative Templates -> Windows Components -> Attachment Manager -> Inclusion List for Low File Types

I set it to Enabled, and included: ".exe;.bat;.lnk"

This worked great on my other win7, but doesn't work on this one. One big difference is that this pc is attached to my work's domain. So I fear that the domain-level group-policies are overriding my local. Yet it allows me to change and save these settings. How can I tell if I'm being overridden? And is there any other way to accomplish what I'm trying to do?
0
SweatCoder
Asked:
SweatCoder
  • 5
  • 2
2 Solutions
 
wellholeCommented:
It's probably something to do with IE security. So, give this a try.

Open IE, goto Tools>Internet Options
Click 'Security' tab
Select 'Internet'
Click 'Custom Level...'
Scroll down to 'Miscellaneous'
Scroll to 'Launching applications and unsafe files'
Select 'Enable (not secure)'
Click Apply then OK etc
0
 
SweatCoderAuthor Commented:
wellhole,

That did fix it...but it also caused windows and IE to freak out. Ominous security warnings each time I launch IE from the toolbar. I'm thinking this might actually be a warning I should heed. On the other PC I did not have to change that setting - just the group policy.

Any other ideas?
0
 
wellholeCommented:
If your programs don't rely specifically on IE. You could change your browser. This will most certainly avoid any warning popups.
0
Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

 
SweatCoderAuthor Commented:
I don't see how it has anything to do with the browser. These are shortcuts in my Links toolbar at the very bottom of Win7. Using a different browser isn't going to change the fact that launching Notepad from the toolbar causes this security warning.
0
 
SweatCoderAuthor Commented:
Note: I tried this: http://www.petri.co.il/forums/showthread.php?t=3871

But it didn't do any good - maybe I'm doing something wrong.
0
 
SweatCoderAuthor Commented:
I found the answer:

User Configuration -> Administrative Templates -> Windows Components -> Attachment Manager -> Inclusion List for Moderate File Types

It seems that in some situations the "Low" file types worked, so best to modify both.

Nothing to do with IE browser.

0
 
SweatCoderAuthor Commented:
Found solution on my own, see above.
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 5
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now