• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1725
  • Last Modified:

laptop going to sleep mode often when connected to projector

the laptop gets the projector's blue screen, often and mouse has to be shaken before the projected sessions can be seen again.. is this to be expected when the laptop is connected to a projector? any alternatives to keep this straight?

thanks
0
anushahanna
Asked:
anushahanna
2 Solutions
 
treetop3Commented:
Hi,

You can create a custom power plan within the control panel on Win7 for connection to the Projector

Regards,
TT
0
 
CrowaXCommented:
Tree is correct. The option is not automated though, and would need to be set everytime you use it as a projector computer, unless it's always on there.

To break it down into steps:

Go to control panel, then Power Options. On the left click "create a power plan" and give it a name like Projector. From there, set the plan to have the monitor and etc to Always on. You should be good at this point,

If you want to easily switch between your new plan and another, you should have a power icon near the clock on the taskbar which should allow you to quickly switch profiles.
0
 
anushahannaAuthor Commented:
very helpful- thanks.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Worried about phishing attacks?

90% of attacks start with a phish. It’s critical that IT admins and MSSPs have the right security in place to protect their end users from these phishing attacks. Check out our latest feature brief for tips and tricks to keep your employees off a hackers line!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now