Solved

Outlook 2010 free/busy via HTTP...

Posted on 2011-02-16
5
809 Views
Last Modified: 2012-05-11
I want to share my free/busy calendar information with users outside my exchange server. I configured Outlook 2010 to write my free/busy information (.vfb file) to my web server and it seems to work fine.  I then configured one of my Outlook contacts to point to http://mywebsite/file.vfb.  However, Outlook won't read this file.  When I try to see the free busy information of the contact, it just shows \\\\\\\\\\\\\\\\\\\\\\\\\ in a strip across the screen.  Please help.
0
Comment
Question by:dpjansen
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
5 Comments
 
LVL 4

Expert Comment

by:DangerousJeff
ID: 34910943
Have you followed these steps?
http://support.microsoft.com/kb/291621

Can you read the free busy file manually with a web browser?
0
 

Author Comment

by:dpjansen
ID: 34911038
I have followed the steps.  I cannot read the file via a browser.  If gives me a a 404 error... file or directory cannot be found.  I have verified that the file exists.  :(
0
 
LVL 4

Expert Comment

by:DangerousJeff
ID: 34911316
I'm going to take a wild guess, as you haven't mentioned, that you are using IIS on this webserver of yours. Now IIS only shows specific file mime types, so you'll need to add it to add .vfb files to that list

http://www.commodore.ca/windows/shared_calendar/share_outlook_calendar.htm
IIS6 (Windows 2003) will not serve content it does not have registered.  Outlook will create .VFB files and .VFB is not a registered file type in IIS6.  Therefore you need to create a .VFB entry in IIS's "MIME TYPES".  You can do this at the server, website or folder level:

   1. On the WEBSITE and FOLDER levels you can access the MIME types from the HTTP HEADERS
   2.MIME types are editable at the SERVER level by right clicking on the server name, selecting PROPERTIES, then clicking the MIME TYPES button.

Click the NEW button, and enter .VFB as the EXTENSION and TEXT/CALENDAR as the MIME TYPE.

After this change, up will need to stop/start the World Wide Web service to have IIS6 recognize the updated MIME TYPE list.
0
 

Accepted Solution

by:
dpjansen earned 0 total points
ID: 34938313
I fixed it.  Instead of using a .vfb extension, I published the calendar file with a .txt extension.  Now I can see it via HTTP.
0
 

Author Closing Comment

by:dpjansen
ID: 34978008
I was able to to fix this using a different file extension
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article lists the top 5 free OST to PST Converter Tools. These tools save a lot of time for users when they want to convert OST to PST after their exchange server is no longer available or some other critical issue with exchange server or impor…
Having trouble getting your hands on Dynamics 365 Field Service or Project Service trial? Worry No More!!!
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…

717 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question