Distribution list from another domain does not deliver to all

We have several domains on an Exchange 2003 platform.  A distribution list from another domain does not deliver email to one person on the list.  When someone replies to the original email he receives it.
gonagleAsked:
Who is Participating?
 
MegaNuk3Commented:
Have you looked at the delivery restrictions on the users mailbox that doesn't receive the message to see if there is a block in place?

Have you tried changing the DL expansion server?

Have you tried tracking a message to the DL to see if you can see that Exchange thinks it has delivered the message?
0
 
MegaNuk3Commented:
Ensure the DL is Universal
0
 
MegaNuk3Commented:
Is the user who doesn't receive messages to the DL a mailbox in that DL or a Contact?
0
Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

 
gonagleAuthor Commented:
It's a mailbox in the distribution list.
0
 
gonagleAuthor Commented:
It is Universal.
0
 
gonagleAuthor Commented:
There are no delivery restrictions on the user's mailbox.  The message track shows the message being delivered to the other recipients, but not the user in question.  How do I change the DL Expansion server?
0
 
MegaNuk3Commented:
Open the properties of the DL from ADUC and on the 'Exchange ADvanced' tab there should be an 'Expansion Server' setting. What is the value in there currently?
0
 
gonagleAuthor Commented:
I changed it from a specific server to "any server in the organization".  Unfortunately, it will take some time to be sure if it works.
0
 
MegaNuk3Commented:
Ok
0
 
gonagleAuthor Commented:
This question can be closed.  Changing the expansion server fixed the problem.
0
 
MegaNuk3Commented:
@gonagle - you can object to the auto close if you feel like giving me some points ;-)
0
 
gonagleAuthor Commented:
Why is this being deleted?  Shouldn't it be added to the knowledge base?
0
 
MegaNuk3Commented:
Questions that have no clear or agreed solution that have been idle for over 21 days get marked for delete...
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.