Does Outlook 2011 for Mac work with Exchange 2003

One of our user has new Mac and Outllok 2011 don't work
friscobayAsked:
Who is Participating?
 
tigermattCommented:
MegaNuk3,

The MS support requirements state Outlook 2011 requires Exchange 2007 SP1 RU4 as a minimum.

The Office suite for the Apple Mac isn't renowned for fantastic support for Exchange; just look at the Entourage product. Hopefully that will change with the latest release, but for now, that is the stipulated requirement, so I'm not surprised Exchange 2003 doesn't work correctly.

friscobay might want to consider Entourage for the Apple user if an upgrade to a newer version of Exchange isn't scheduled imminently, or the user could consider:

OWA
Remote Desktop to another box to open Outlook
a Windows virtual machine with Office 2010
-Matt
0
 
tigermattCommented:

No. You need to be running Exchange 2007 SP1 Rollup 4 or later for Outlook 2011 support, I'm afraid.

-Matt
0
 
MegaNuk3Commented:
I don't see why it wouldn't work, cause Outlook 2010 connects to Exchange 2003 quite easily.

Are you getting any errors?
0
 
MegaNuk3Commented:
Is POP3 IMAP not supported in Outlook 2011? Maybe an update to Outlook 2011 in the future will allow it to talk to Exchange 2003 over MAPI or webDAV, just like the way MS are now backtracking with Exchange 2010 and making it work better with Outlook 2003.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.