Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 637
  • Last Modified:

All Documents in Lotus Notes 7

Recently my Lotus Notes 7 client started to default to "all documents" instead of the "inbox" when I open it.  How do I get it to default to Inbox again?
0
RobertetInc
Asked:
RobertetInc
1 Solution
 
qwaleteeCommented:
File -> Database -> Refresh Design
0
 
mbonaciCommented:
Before design refresh, check database (application) properties > Launch tab:
 > When opened in the Notes client > Open designated frameset > MailFS
 > "Restore as last viewed by user" should be checked

If the first value (MailFS) is correct, you can try to change it to any other frameset and then change it back to MailFS.
Do the same with "Restore as..." option, uncheck and then check.

I know, it sounds stupid, but was known to be helpful for some db properties in certain situations...
0
 
bluemelnCommented:
If the design refresh does not do the trick, close Lotus Notes, delete rename or delete the bookmark.nsf, open Lotus Notes (will create a new bookmark.nsf).
0
 
RobertetIncAuthor Commented:
Perfect.  Changing the MailFS to CalendarFS and then back again did the trick
0

Featured Post

Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now