Solved

Lotus Notes Version 8:  How to turn off highlighter

Posted on 2011-02-16
5
6,869 Views
Last Modified: 2013-11-16
I have an email that will not let me turn off the highlighter for the life of me.  Is there a short cut key in Lotus Notes Version 8.0 that will turn this feature off.  It's becoming quite annoying.  Thanks for your help.

0
Comment
Question by:itsmevic
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
5 Comments
 
LVL 6

Accepted Solution

by:
bluemeln earned 250 total points
ID: 34912044
A solution to this problem was posted in 2008: Close Lotus Notes, delete the bookmark.nsf (or rename to bookmark.nsf.old), open Lotus Notes, which automatically re-creates the bookmark.nsf and resets your default folder to the Inbox.
http://www.experts-exchange.com/Software/Office_Productivity/Office_Suites/Lotus_SmartSuite/Lotus_Notes/Q_23973402.html
0
 
LVL 31

Assisted Solution

by:qwaletee
qwaletee earned 250 total points
ID: 34912269
If the highlighter is YELLOW, then, in edit mode, select the text that has highlighter on. Select
 - Text -> Highlighter -> Use Yellow Highlighter

Even though the check box is not on next to t his menu choice, this will actually remove the yellow highlighter for the selected text. Just make sure all the text you select already had the highlighter on.

If the bad highlighting is a different color, just select that color instead of yellow.

Not very intuitive, I agree.
0
 
LVL 3

Expert Comment

by:tiler
ID: 34913249
It's not clear whether you're asking to turn off the highlighter, or to remove highlighting from some text.
If the former, the only way I know is with the menu (or exit and reopen the document). If you want to un-highlight some text and if you don't care about also removing other formatting, select the text and also some non-highlighted text before and after, cut and use Edit/Paste Special to paste it in without any formatting.
0
 

Author Closing Comment

by:itsmevic
ID: 34920965
Thank you both!
0
 
LVL 6

Expert Comment

by:bluemeln
ID: 34921069
I am not sure I deserve these points. I accidentally posted the above solution here, but it was meant for a user whose mailbox opened to All Documents instead of the Inbox. Did deleting the bookmarks.nsf actually fix the "stuck" highligher?
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

  In today’s Arena we can’t imagine our lives without Internet as we are highly used to of it. If we consider our life style just for only 2 min we found that face to face communication is swapped by e-communication.  Every Where from Works place to…
Problem "Can you help me recover my changes?  I double-clicked the attachment, made changes, and then hit Save before closing it.  But when I try to re-open it, my changes are missing!"    Solution This solution opens the Outlook Secure Temp Fold…
Are you ready to implement Active Directory best practices without reading 300+ pages? You're in luck. In this webinar hosted by Skyport Systems, you gain insight into Microsoft's latest comprehensive guide, with tips on the best and easiest way…

730 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question