Solved

On 2003 Terminal Server Local User Cannot Logon

Posted on 2011-02-16
3
1,258 Views
Last Modified: 2012-05-11
Windows 2003 terminal server joined to a Windows 2003 AD. By Computer GPO TS is configured to use roaming profiles.  I need to create a new local user. When the local user firsts logon (the logon which creates the profile) the logon fails because the server can not find the roaming profile on the file server. Then it attempts to open the local profile. This fails, so a temporary profile is assigned.  
 Logon Error Messages
These are the attempts made to resolve this issue.
1.  In My Computer properties, copied another profile and assigned permissions to the new local user.  The profile copies successfully, the new user has full control over the copied profile.  

2.  Directly copied another profile and then manually assigned the new user’s permissions.  Full control was the permission given.

3.  Created a share on the terminal server and then in the user’s property assign the local share as the roaming profile path.

How can I get a local user a logged on?
0
Comment
Question by:epmmis
3 Comments
 
LVL 3

Accepted Solution

by:
rxdeath earned 250 total points
Comment Utility
sounds to me like something isn't correct in ad maybe...is this terminal services?  if so what do you have in the properties box for the user and terminal service profile location...does that place exist and is it accessible?

if you're doing it with gpo's same deal, what is the path, does it exist and hows it's permissions
0
 
LVL 11

Assisted Solution

by:Venugopal N
Venugopal N earned 250 total points
Comment Utility
Did you check if any domain account present , with the name as you created a local account
0
 

Author Closing Comment

by:epmmis
Comment Utility
Much to my chagrin, I learn today every thing is working perfectly.
While preparing my response I read the following about the "Set path for Remote Desktop Services Roaming User Profile" policy.

"By default, Remote Desktop Services stores all user profiles locally on the RD Session Host server. You can use this policy setting to specify a network share where user profiles can be centrally stored, allowing a user to access the same profile for sessions on all RD Session Host servers that are configured to use the network share for user profiles.  
If you enable this policy setting, Remote Desktop Services uses the specified path as the root directory for all user profiles. The profiles are contained in subfolders named for the account name of each user."

Then I realized RDP was used for every connection attempt.  Per the above policy, the logon could never succeed due to the roaming profile setting.

<== Solution ==>
Logon at the console.   *sigh* yep it is that simple.
0

Featured Post

Threat Intelligence Starter Resources

Integrating threat intelligence can be challenging, and not all companies are ready. These resources can help you build awareness and prepare for defense.

Join & Write a Comment

Citrix XenDesktop 7.6 Citrix Policies Disable Peripherals
In this article, we will see the basic design consideration while designing a Multi-tenant web application in a simple manner. Though, many frameworks are available in the market to develop a multi - tenant application, but do they provide data, cod…
This tutorial will walk an individual through the process of transferring the five major, necessary Active Directory Roles, commonly referred to as the FSMO roles to another domain controller. Log onto the new domain controller with a user account t…
How to install and configure Citrix XenApp 6.5 - Part 1. In this video tutorial we have explained step by step installation of Citrix XenApp 6.5 Server on Windows Server 2008 R2 is explained in this video. We have explained the difference between…

763 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

7 Experts available now in Live!

Get 1:1 Help Now