• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1407
  • Last Modified:

New Exchange 2010 installation troubleshooting

I have a new Exch 2010 set up, HT, CAS & 2 MB servers. Legacy is Exch 2003.

successfully moved a user over to Exchange 2010 & the user is unable to send or receive email.

Tried to move the user back to Exch 2003 & got this error message:

Error: MapiExceptionNamedPropsQuotaExceeded: IExchangeFastTransferEx.TransferBuffer failed (hr=0x80040900, ec=-2147219200)
Diagnostic context:
    Lid: 45095   EMSMDB.EcDoRpcExt2 called [length=979]
    Lid: 61479   EMSMDB.EcDoRpcExt2 returned [ec=0x0][length=73][latency=0]
    Lid: 23226   --- ROP Parse Start ---
    Lid: 27962   ROP: ropFXDstCopyConfig [83]
    Lid: 27962   ROP: ropTellVersion [134]
    Lid: 27962   ROP: ropFXDstPutBuffer [84]
    Lid: 17082   ROP Error: 0x80040900
    Lid: 31329  
    Lid: 21921   StoreEc: 0x80040900
    Lid: 31418   --- ROP Parse Done ---
    Lid: 22753  
    Lid: 21817   ROP Failure: 0x80040900
    Lid: 22630  

Also seeing exchange mailbox replication errors on the CAS server:

Mailbox Database 0813065283
   MapiExceptionLogonFailed: Unable to open message store. (hr=0x80040111, ec=-2147221231) Diagnostic context: Lid: 55847 EMSMDBPOOL.EcPoolSessionDoRpc called [length=247] Lid: 43559 EMSMDBPOOL.EcPoolSessionDoRpc returned [ec=0x0][length=272][latency=0] Lid: 23226 --- ROP Parse Start --- Lid: 27962 ROP: ropLogon [254] Lid: 17082 ROP Error: 0x80040111 Lid: 26937 Lid: 21921 StoreEc: 0x80040111 Lid: 27962 ROP: ropExtendedError [250] Lid: 1494 ---- Remote Context Beg ---- Lid: 26426 ROP: ropLogon [254] Lid: 44215 Lid: 60049 StoreEc: 0x8004010F Lid: 49469 Lid: 65341 StoreEc: 0x8004010F Lid: 56125 Lid: 47933 StoreEc: 0x8004010F Lid: 32829 Lid: 49213 StoreEc: 0x8004010F Lid: 48573 Lid: 64957 StoreEc: 0x8004010F Lid: 59409 Lid: 45073 Lid: 11173 StoreEc: 0x80040111 Lid: 22970 Lid: 8620 StoreEc: 0x80040111 Lid: 1750 ---- Remote Context End ---- Lid: 26849 Lid: 21817 ROP Failure: 0x80040111 Lid: 26297 Lid: 16585 StoreEc: 0x80040111 Lid: 32441 Lid: 1706 StoreEc: 0x80040111 Lid: 24761 Lid: 20665 StoreEc: 0x80040111 Lid: 25785 Lid: 29881 StoreEc: 0x80040111
0
someITGuy
Asked:
someITGuy
1 Solution
 
BCipolloneCommented:
I believe this is a known bug that microsoft is working on..

increase the named properties quota as a temporary solution
0
 
someITGuyAuthor Commented:
How or where do I increase the named properties quota?

TIA!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now