Solved

Remote Desktop session to Exchange Server as mylogin always gets logged off everynight ?

Posted on 2011-02-16
7
347 Views
Last Modified: 2012-05-11
Hi All,

I'm having problem with my Remote Desktop session to Exchange Server as myself always gets logged off everynight ?

I need to scheduled Exchange Management Console to run after the office hours but it always failed since my RDP session gets logged off overnight, is there any way to configure it to stay logged on (Windows Server 2008) please ?

Thanks.
0
Comment
Question by:jjoz
  • 4
  • 2
7 Comments
 
LVL 13

Accepted Solution

by:
BCipollone earned 250 total points
ID: 34912159
Why don't you just log back in? I'm sure there is a timer on sessions so they don't get left open and consume resources and become security threats.

To Set Timeout Options for Remote Desktop Connections
1.From your computer's Start menu, point to Programs, point to Admin Tools, and then click Terminal Services Configuration.
2.In the right pane of the window, click RDP-Tcp.
3.Click the Sessions tab.
4.Specify the values you want to use.


Other resource: http://technet.microsoft.com/en-us/library/cc754272.aspx
0
 
LVL 1

Author Comment

by:jjoz
ID: 34912176
"Why don't you just log back in? " --> No I can't because there is a scheduled overnight job that must be initiated by the Exchange management console it must run under RDP session.

Hm.. I thought that there is a server setting to check ?
0
 
LVL 6

Assisted Solution

by:Joking
Joking earned 250 total points
ID: 34912206
Perhaps you're just going to screen saver - which will end your RDP session.

0
Microsoft Certification Exam 74-409

Veeam® is happy to provide the Microsoft community with a study guide prepared by MVP and MCT, Orin Thomas. This guide will take you through each of the exam objectives, helping you to prepare for and pass the examination.

 
LVL 1

Author Comment

by:jjoz
ID: 34912232
@ Everyone: ok i found the GPO key which caused the issue, since this is applied to the Computer GPO, "Computer Configuration > Administrative Templates > Windows      Components > Terminal Services > Sessions"

does that means the server / computer must be restarted to make it in effect ?
0
 
LVL 6

Expert Comment

by:Joking
ID: 34912367
Try a gpupdate /force. You may need a logoff, shouldn't need a reboot.
0
 
LVL 1

Author Comment

by:jjoz
ID: 34912514
THanks for  the quick reply, however I also found out this key is enabled "Turn off background refresh of Group Policy Enabled ".

should I restart it still or log on/off  ?
0
 
LVL 1

Author Closing Comment

by:jjoz
ID: 34967490
yes it is combination of both.
0

Featured Post

Is Your AD Toolbox Looking More Like a Toybox?

Managing Active Directory can get complicated.  Often, the native tools for managing AD are just not up to the task.  The largest Active Directory installations in the world have relied on one tool to manage their day-to-day administration tasks: Hyena. Start your trial today.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article explains the steps required to use the default Photos screensaver to display branding/corporate images
Did you know that more than 4 billion data records have been recorded as lost or stolen since 2013? It was a staggering number brought to our attention during last week’s ManageEngine webinar, where attendees received a comprehensive look at the ma…
The basic steps you have just learned will be implemented in this video. The basic steps are shown to configure an Exchange DAG in a live working Exchange Server Environment and manage the same (Exchange Server 2010 Software is used in a Windows Ser…
This video discusses moving either the default database or any database to a new volume.

726 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question