server is not accessible. you might not have permission to use this network resource

Strange problem. I have a client who is running SBS 2008. All users but this one are working fine. This user was working fine up until today. Here is the issue, she can login to the network, she can see the network shares/other computers. But once she tries to open one she gets the " server is not accessible. you might not have permission to use this network resource" error. I can map the share via IP and it works, she can access it but if I try to just open the share using the name I get that error. Even better I can log on her machine on my account and everything works perfect. I am led to believe it's something with her account?
web-rocketAsked:
Who is Participating?
 
SommerblinkConnect With a Mentor Commented:
Well, something interesting comes to mind here:

You say that you are able to map the share, using her credentials, if you go to the IP address, but not if you go to the FQDN.

This may mean that the cached credentials on her profile are corrupt.

Get into the cached credentials (XP: "control userpasswords2", vista/7: type in "Credential Manager" in the search box) and blow away any cached credentials for the host that houses those shares.
0
 
connectexCommented:
The user that works is it the administrator account? If so try another non-domain administrator. If the result is it still works. Then it seems it's the users account or profile.
0
 
web-rocketAuthor Commented:
Both are admin accounts. Mine is and hers is.... Mine works and hers gives the error.
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

 
connectexCommented:
Have you tried renaming the user's profile folder? It's possible it's causing the issue.
0
 
connectexCommented:
Actually it's better to copy the user's profile and then remove the profile.
0
 
web-rocketAuthor Commented:
So the profile is corrupt?
0
 
connectexCommented:
If removing the profile solves the issue then yes.
0
 
web-rocketAuthor Commented:
You mean the local profile on her computer?
0
 
connectexCommented:
Make a backup copy of the user's profile folder. This will allow us to put it back if the profile if needed. The folder is located at C:\Users\<user logon> for Windows 7/Vista or C:\Documents and Settings\<user logon> for Windows XP/2000. Then delete the user's profile My Computer (Computer)->Properties. Choose Advanced System Settings and under user profiles click on Settings. Then select the user name and click on Delete. You must be logged on as another username to delete other user's profile. Then logon as the problem user and test.
0
 
connectexCommented:
If the user has a roaming profile. Rename the user's profile folder on the server when it's stored too.
0
 
web-rocketAuthor Commented:
Sh*t you are the man Sommerblink..... That fixed it! Thank you very much sir.
0
 
Anthony H.Commented:
this is why I love EE. This fixed it for me too after 2 hours of pulling my hair.
0
 
Anthony H.Commented:
Thank you!!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.