Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1528
  • Last Modified:

Map Drives are unavailable

If I leave my local machine on continuously for a few days then I notice that all my mapped network drives show up with a red cross. We do not switch off our servers and my machine remains on so I can access it from home using remote desktop. Our office is using SBS 2008 with exchange 2007 and we are all part of the active directory. If I reboot, then the issue does not appear for a few days again. Any ideas would be welcome.
0
Sunil_Sadhwani
Asked:
Sunil_Sadhwani
1 Solution
 
SommerblinkCommented:
Have you looked at: http://support.microsoft.com/kb/297684

Perhaps this is your problem.
0
 
Rob WilliamsCommented:
Sommerblink's suggestion was very common with XP, Server 2000 and earlier, and although I haven't seen it since, it apparently still exists with 2008.
The other common source of the problem is power management enabled on the server's network adapter. Look under device manager | properties of the NIC | power management tab | un-check " allow the computer to turn off this device to save power"
0
 
naughtynatCommented:
Further to Rob suggestion I have had almost same issue recently although with just win7 workgroup.

I actually disabled power saving as well to save the potential for this to be the issue.

Other possible option is if there is something causing the dropouts to occur to the server. Possiblyrunning and monitoring a product like iphost ( free for about 2 weeks) could also add some more information about the issue.

I have also seen the network drive drop out but by double clicking it comes back again. Also if you try and browse to the share the drive is mapping does this work?
0
Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

 
naughtynatCommented:
This could be another option. New to me, just saw it posted by dariusg

http://support.microsoft.com/kb/297684
0
 
BCipolloneCommented:
May also have to do with power saver options. You may want to go into device manager and go into the properties of your NIC and go to th Power Settings tab and disable any power saver options you find there.
0
 
Rob WilliamsCommented:
No meaning to be critical folks, but in order not to clutter the forum, nor our mail boxes,  it is important to read the existing suggestions before commenting.

naughtynat, Sommerblink posted that link in the first post http:a34913279

BCipollone, power management with the same description was posted in my post http:a34913399
0
 
Sunil_SadhwaniAuthor Commented:
Since we changed the NIC power settings on our server, the issue has not reoccured, so I assume that this was the issue. Many thanks
0
 
Rob WilliamsCommented:
Glad to hear. Thanks Sunil_Sadhwani.
Cheers!
--Rob
0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now