Link to home
Start Free TrialLog in
Avatar of NG2help
NG2help

asked on

URL exception with Domain PO

I have Domain group policy apply proxy settings to all domain users but for some reason when i add url exemptions to the list they DO NOT apply to the users. I see the proxy applied but the exceptions don't . Any help on how to get this working will be really appreciated.
Avatar of JackSperow
JackSperow

Could you please give some more explanation, What exectly you done and what you expecting.. form it.

Avatar of NG2help

ASKER

I'm using a WDS connector for web filtering (mcafeesaas.com) and so have the agent installed on my LAN.
I have created a group policy on all authenticated users use the proxy settings that i inserted.
when i inserted the settings i configured advanced options to bypass *sitename*; for sites that were not suppossed to go through the proxy and then deactivated users from seeing the connections tab in IE.
everything works except for the exceptions to the proxy. It doesn't matter what i put there (http://www.sitename.com; www.sitename.com; *.sitename.com; *sitename* etc) it just doesn't work when the user logs in and tries the site.
However if i had left the connection tab available and the user entered the exception on their own browser, then it works. I need to know how to get the domain GPO to load the url proxy exceptions to all authenticated users.
ASKER CERTIFIED SOLUTION
Avatar of NG2help
NG2help

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Avatar of NG2help

ASKER

Figured it out