• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 715
  • Last Modified:

Restore data that was backed up by Backup Exec 12.5 on a server that has Backup Exec 2010

Hi All

I have 2 servers both with LTO4 drives, the live server has backup exec 12.5 and the SQL agent installed.

I need to restore this data to a server that has backup Exec 2010.

We put the take in and do an inventory and catolog, however when we try to do a restore we get the eror below. I would have though that 2010 would be backward compatible?

Backup Error
Thanks
 
0
ncomper
Asked:
ncomper
  • 2
1 Solution
 
Iamthecreator OMAdministrateur Systeme et ReseauxCommented:
Please ensure there are no filters applied.

Missing selections for successfully cataloged media or a popup error occurs stating: "The selected media was not found in the catalogs. You must first catalog the media if you want to use it for restore operations."
 http://www.symantec.com/docs/TECH53236
0
 
ncomperAuthor Commented:
Hi

There was a tick box seleced not showing everything

Thanks

Nick
0
 
ncomperAuthor Commented:
I resolved this by looking at the symatec orum
0
 
dbprogmrCommented:
Did you find the answer on Symantec Connect? If so, was it easy to find?
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now