?
Solved

Receive limit on Exchange 2007

Posted on 2011-02-17
21
Medium Priority
?
650 Views
Last Modified: 2012-05-11
Hi,
we have a customer who can't receive emails with large attachments. The receiver will gt a bounce back message if they try.
Other info;
The email clients are all using either OWA or Outlook via RPC. I have set the maxreceivesize to 30MB, but 10>MB emails fail.

Any ideas
0
Comment
Question by:SWCG
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 11
  • 7
  • 3
21 Comments
 
LVL 33

Expert Comment

by:Busbar
ID: 34915850
could be due connection time out, what is the NDR.
0
 
LVL 11

Expert Comment

by:MichaelVH
ID: 34915901
Could you give an example of the bounce message that is received?

Can you give us a copy past of the result of this command in EMS: "Set-Transportconfig –maxreceivesize"
What's the maximum message size on the Mailbox DB?

Michael
0
 
LVL 1

Author Comment

by:SWCG
ID: 34915943
Hi,
I've attached a read out of the get-transportconfig command, and below is part of the bounce back i get.

"Remote host said: 552 5.3.4 Message size exceeds fixed maximum message size."
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 1

Author Comment

by:SWCG
ID: 34915958
Sorry here's the attachment! get-transportconfig read-out
0
 
LVL 11

Expert Comment

by:MichaelVH
ID: 34915964
Is it possible there is no attachment? :)
0
 
LVL 11

Expert Comment

by:MichaelVH
ID: 34915975
Ok, seems that the ReceiveSize is correct.

How about user limits? Take a look at the Get-Mailbox command and check if the user(s) has another limit.
0
 
LVL 1

Author Comment

by:SWCG
ID: 34915985
No that's not possible, I'm sending them in myself and can confirm i have attached a 10MB PDF.
I've restarted the transport server after making sure all these settings were correct, but still no luck.
0
 
LVL 11

Expert Comment

by:MichaelVH
ID: 34916007
You mean that you're trying to send them internally?
Are there any AD Site links in place?

Take a look at this guide, it might help you :)

http://exchangeshare.wordpress.com/2008/04/24/exchange-2007-where-to-set-message-mail-size-limit/
0
 
LVL 1

Author Comment

by:SWCG
ID: 34916019
I've just ran a get-mailbox "User name" and the only perimeter it comes up with is prohibitsendquotat = 2GB
0
 
LVL 1

Author Comment

by:SWCG
ID: 34916028
Hi,
no it's an external sending (Like Gmail) trying to send into an account on their domain.
0
 
LVL 33

Expert Comment

by:Busbar
ID: 34916040
have you restarted the transport service to apply the config ?!
0
 
LVL 11

Expert Comment

by:MichaelVH
ID: 34916051
try this one:

get-mailbox "Mailboxnamewithissue" | ft name, *max*

this should give you some information on the maximum message size for that mailbox...
0
 
LVL 1

Author Comment

by:SWCG
ID: 34916054
Yeah I've restarted that service but it didn't help.
0
 
LVL 33

Expert Comment

by:Busbar
ID: 34916068
do you have any SMTP filtering in front of the Exchange server
0
 
LVL 1

Author Comment

by:SWCG
ID: 34916098
No, no smtp filtering
0
 
LVL 11

Expert Comment

by:MichaelVH
ID: 34916116
Have you checked all limits as described in the guide?
0
 
LVL 1

Author Comment

by:SWCG
ID: 34916143
I have gone through the 5 known areas that you can set a limit for receiving mails and configured them accordingly, but it still doesn't let them through.
It does seem to be an exchange-related-problem as we have multiple customer domains that run exchange 2007, each with completely different routing and they all bounce back.
0
 
LVL 1

Author Comment

by:SWCG
ID: 34916154
Id there are any other areas you feel i should check let me know and i'll have a look.
0
 
LVL 11

Expert Comment

by:MichaelVH
ID: 34916234
It's weird. Normally that error points to a limit that's not set correctly either in the transportconfig, receive-connector, user- or server limits.

If you've checked that, I might be out of options right now.

could you maybe enable protocollogging for SMTP. Thay might point out something else maybe.

Thanks.
0
 
LVL 1

Accepted Solution

by:
SWCG earned 0 total points
ID: 34934658
Sorted, when i went through the guide and changed the default hub transport receiver rule i didn't notice the OWA rule which as i now know has a separate limit. Chnaged that and all is working.
Thanks for all your help.
0
 
LVL 1

Author Closing Comment

by:SWCG
ID: 34968294
this is accepted as it was my comment and i sorted it!
0

Featured Post

Office 365 Training for IT Pros

Learn how to provision tenants, synchronize on-premise Active Directory, implement Single Sign-On, customize Office deployment, and protect your organization with eDiscovery and DLP policies.  Only from Platform Scholar.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Learn to move / copy / export exchange contacts to iPhone without using any software. Also see the issues in configuration of exchange with iPhone to migrate contacts.
There are times when we need to generate a report on the inbox rules, where users have set up forwarding externally in their mailbox. In this article, I will be sharing a script I wrote to generate the report in CSV format.
In this video we show how to create an Accepted Domain in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Ac…
This video shows how to quickly and easily add an email signature for all users on Exchange 2016. The resulting signature is applied on a server level by Exchange Online. The email signature template has been downloaded from: www.mail-signatures…
Suggested Courses

770 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question