?
Solved

there is a problem with this page causing internet explorer to  closes and reopen this page

Posted on 2011-02-17
3
Medium Priority
?
601 Views
Last Modified: 2012-08-13
Hi all

I am having an issue with IE8 when I try to log into the following site http://www.ros.ie 
After http://www.ros.ie/ page loads, I then click the link  “Log into ROS”, this link brings me to this page https://www.ros.ie/login.jspm 

This secure page started to load
After a few seconds I get a message saying “there is a problem with this page causing internet explorer to  closes and reopen this page “

Then I get redirected to a page that gives me the option to go to my home page or back to ros.ie

I have reset all advanced settings
I have disabled all Add-ons
I have reset internet explorer
I have uninstalled IE8 and reinstalled
I have installed Firefox but when I try to log into ROS.ie  Firefox just closes
I have updated to the latest virson of Java

If I run IE8 with no Add-ons I can get to the login page but cannot get passed  

Any suggestions on how to get this fixed

Thanks
Robbie  
0
Comment
Question by:IP4IT Staff
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
3 Comments
 
LVL 22

Accepted Solution

by:
Rick Hobbs earned 200 total points
ID: 34917144
When I click Logon to ROS I get a popup asking to load certificate.  If I select it it tries to load a cert from C:\ROS.  Is it possible you have a corrupt or deleted cert in that directory?
0
 

Author Comment

by:IP4IT Staff
ID: 34917336
hi rickhobbs:
thanks for your help

the ros cert is ok as when i run IE with no add-ons it loads the second page ok it just won’t load the cert
I have manually disabled all add-ons in IE but it just won’t load the second page unless I run IE with add-ons  



0
 

Author Closing Comment

by:IP4IT Staff
ID: 34918599
hi rickhobbs:

I cracked it
The issue here was Java

I uninstalled java and then loaded the webpage
After I clicked on the link to “log in to ROS” it asked to install missing plug-ins

I clicked ok and it installed a fresh copy of Java

All works ok now

Thanks for your help
0

Featured Post

Need protection from advanced malware attacks?

Look no further than WatchGuard's Total Security Suite, providing defense in depth against today's most headlining attacks like Petya 2.0 and WannaCry. Keep your organization out of the news with protection from known and unknown threats.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

A few customers have recently asked my thoughts on Password Managers.  As Security is a big part of our industry I was initially very hesitant and sceptical about giving a program all of my secret passwords.  But as I was getting asked about them mo…
Technology opened people to different means of presenting information, but PowerPoint remains to be above competition. Know why PPT still works today.
The viewer will learn how to simulate a series of coin tosses with the rand() function and learn how to make these “tosses” depend on a predetermined probability. Flipping Coins in Excel: Enter =RAND() into cell A2: Recalculate the random variable…
The view will learn how to download and install SIMTOOLS and FORMLIST into Excel, how to use SIMTOOLS to generate a Monte Carlo simulation of 30 sales calls, and how to calculate the conditional probability based on the results of the Monte Carlo …

770 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question