Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 254
  • Last Modified:

Exmerge issues

I am getting a general error after selecting the recovery  mail store referencing me back to the exmerge.log.

Below are the errors:

Error 8007203a opening an LDAP connection on each of the six mailboxes on this mail store.

0
Jigo
Asked:
Jigo
  • 2
  • 2
1 Solution
 
JigoAuthor Commented:
Some additional information I have tried:

I was thinking this may be a rights deny from some parent group so I careated a new user ExAdmin and gave him full mailbox access to the user I am trying to pull data from but that id couldn't even list the  mail stores to select.    

0
 
AmitIT ArchitectCommented:
0
 
JigoAuthor Commented:
That seemed to reference if the assigned id was losing their rights when replication occured.  This isn't happening here.
0
 
lucid8Commented:
Are you logging into the server with the account you used to install Exchange with?  If so there are inherit Deny permissions in place for the Send As and Receive As rights, http://support.microsoft.com/?id=273642 both of which are needed to run ExMerge so you should set up a separate account just for using ExMerge.  If thats not it then...

1. Does the user you are using have the appropriate permissions? Good Article here http://www.petri.co.il/grant_full_mailbox_rights_on_exchange_2000_2003.htm

2. Also I have seen a user with a corrupt profile cause this so you may want to create a whole new user to start from scratch

3. Have you gone though this article to troubleshoot?  http://technet.microsoft.com/en-us/library/bb124178(EXCHG.65).aspx

4. Are you running ExMerge from the actual exchange server or another machine?

5. as amit... suggested "Error 8007203a" indicates permission problems. Try and use ADSI Edit and follow this article to check the permissions:  
http://support.microsoft.com/default.aspx?scid=kb;en-us;Q323546   I know you think its NOT the problem, however checking doesn't hurt eh?

6. Check to see if there is an ExMerge.ini in the folder you are running ExMerge from.  If so remove it or rename it and try again.

7. ExMerge uses the default port of 289, so could be you are not using the default LDAP port 389? see http://support.microsoft.com/kb/240078

Lastly if you want a great 3rd party option that overcomes the ExMerge 2GB limitation, can open OFFLINE exchange databases as well as online production servers and do much more with a GUI etc  check out my profile.




0
 
lucid8Commented:
Thanks for the points much appreciated!
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now