Solved

Can't remotely connect to server from desktop.

Posted on 2011-02-17
9
187 Views
Last Modified: 2012-05-11
We've had some network issues this week and am not able to use the Remote Desktop Connection to log onto our server.  What do I have to enable on the Server in order to make a connection.  I can ping the server from my workstation and also log onto the server from the server room.  Remote access has been enabled in the properties on the Server (Server 2003 SP2).
0
Comment
Question by:plapata
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
  • 2
  • +1
9 Comments
 
LVL 12

Expert Comment

by:HugoHiasl
ID: 34917792
Did you enable Remote Desktop Connections on the server?

Right click on the "My Computer" icon, select properties and there should be a "remote settings".

I have a german version so I cannot tell the exact menu names.
0
 
LVL 1

Expert Comment

by:Kidwell_03
ID: 34917848
You stated that you had some network issues, did you change or replace any equipment?

Just checking,to enable RDP you:

 1.Went to Control Panel.
 2.Clicked System.
 3.Went to the Remote tab.
 4.Selected the "Allow users to connect remotely to this computer" box.
 5. Clicked OK

0
 

Author Comment

by:plapata
ID: 34918837
Remote Desktop Connections is enabled.
0
Instantly Create Instructional Tutorials

Contextual Guidance at the moment of need helps your employees adopt to new software or processes instantly. Boost knowledge retention and employee engagement step-by-step with one easy solution.

 

Author Comment

by:plapata
ID: 34918912
No equipment was changed.  We had a power outage on Monday night and servers had to be restarted; had some printing problems with software on another server; Verizon broadband issues that caused other plants to have problems running software.  That is all.
0
 

Accepted Solution

by:
plapata earned 0 total points
ID: 34919736
We resolved the problem.  The settings in the RPC services had changed on the server.  When it became disabled, it shutdown and restarted the server.

Made the necessary changes and now we can connect remotely to the server.
0
 
LVL 1

Expert Comment

by:Kidwell_03
ID: 34920234
Glad to hear you got it working.
0
 
LVL 12

Expert Comment

by:HugoHiasl
ID: 34921676
perfect :-)
0
 
LVL 143

Expert Comment

by:Guy Hengel [angelIII / a3]
ID: 35829875
This question has been classified as abandoned and is closed as part of the Cleanup Program. See the recommendation for more details.
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Hello, all! I just recently started using Microsoft's IIS 7.5 within Windows 7, as I just downloaded and installed the 90 day trial of Windows 7. (Got to love Microsoft for allowing 90 days) The main reason for downloading and testing Windows 7 is t…
Have you ever needed to get an ASP script to wait for a while? I have, just to let something else happen. Or in my case, to allow other stuff to happen while I was murdering my MySQL database with an update. The Original Issue This was written…
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…

734 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question