• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 625
  • Last Modified:

Cannot access windows 2003 share (cross domains)

I'm having issues accessing a share on a windows 2003 server from my WinXP desktop. The server share is \\server1.green.local\dir  & the desktop I'm logged into is in a workgroup, but I have been given an account REM\user10 which to access this share.  The user10 account resides in Rem.com domain.  When I log into green.local domain "AD Domain & Trusts" I can see that the trust with Rem.com is external non transitive.  


On the \\server1.green.local\dir the Univeral security group Rem\share_read has read access (NTFS & Share) & when I run an effective permissions on this share against my REM\user10 it appears to have the appropriate rights.  However whenever I try to do this I get the dialogu box stating: "Enter Network Password" "Incorrect password or unknown username for:" although I know the username & password are correct.

I then added a test account (Rem\test10) to REM\share_read security group & when I try to map a drive to the \\server1.green.local\dir share this works I can then explore the folders.

I have checked the security on the share - there is no denies applicable to REM\user10 account.

I have also cleared the password list on the XP desktop, but no improvement.

I have also explicitally given Full Access (NTFS & Share) to REM\user10 on the \\server1.green.local\dir share, but again no joy.

Does any have any ideas on what I can do here?
0
meepmaker
Asked:
meepmaker
  • 4
  • 2
2 Solutions
 
ketanaagjaCommented:
are you providing your password in domain naming conventions?
Like User ID domain\administrator and password or are you just giving User ID and Password when it asks you to enter id password.
0
 
meepmakerAuthor Commented:
Hi ketanaagja, yes I'm prefixing the username with the domain name, in this case REM\user10 doesn't work, REM\test10 does.
0
 
ketanaagjaCommented:
Try Un-checking the following on the server which you are accessing

Open My Computer>Tools>Folder Options
Choose View Tab and Uncheck the last entry on Advanced Settings which is "User Simple File Sharing (Recommended)

and check if you are able to access the share.
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
meepmakerAuthor Commented:
Hi Ketanaagia,
"User Simple File Sharing (Recommended)" isn't an option (My Computer>Tools>Folder Options>View Tab>Advanced Settings).  See screen dump.
Although I have checked the local security policy & the resultant policy on this server & I can see that "Network access: Sharing and security model for local accounts" (Computer Configuration> Windows Settings> Security Settings> Local Policies> Security options) is set to Classic (simple file sharing is disabled).  Folder Options
0
 
meepmakerAuthor Commented:
I've got it to work using full domain name before the user id: Rem.com\user10 instead of REM\user10.
0
 
meepmakerAuthor Commented:
fully domain name required
0

Featured Post

Upgrade your Question Security!

Add Premium security features to your question to ensure its privacy or anonymity. Learn more about your ability to control Question Security today.

  • 4
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now