Outlook Crashes as soon as it opens

Hello Everyone,
I have a user that is having some issues with outlook.
As soon as you open Outlook it fails and i get the MSFT error reporting window.
After that window closes I am asked if I would like to start outlook in safe mode as it failed to open correctly last time.
If i click yes, outlook opens in safe mode. If I click no, the process repeats itself.

I have tried recreating the profile as well as re installing office.
I cant seem to figure out what is causing outlook to fail.
I have been working on this on and off for a few days now and I  feel as if im banging my head against the wall.
Any helpful suggestions/pointers would be greatly appreciated.
Thanks!
ethernet69Asked:
Who is Participating?
 
-VanZan-Connect With a Mentor Commented:
Hi,

sounds like a profile issue - have you tried to reset the MAPI profile - if this does not help - reset the windows user profile - this worked with us.
0
 
Alan HardistyCo-OwnerCommented:
If you run Outlook from the Start Menu in safe mode - does it run properly?

Start> Run> {type} outlook.exe /safe {press enter}

Usual culprit is Anti-Virus interference.
0
 
Speedfox6Commented:
It sounds like it's an outlook addon causeing the problem. while in safe mode try disabling all the addons and see if it happens again.
0
Cloud Class® Course: Amazon Web Services - Basic

Are you thinking about creating an Amazon Web Services account for your business? Not sure where to start? In this course you’ll get an overview of the history of AWS and take a tour of their user interface.

 
ethernet69Author Commented:
I have run it with the /noextensions switch as well as /safe /safe:3 and /safe:4
It will open up in safe mode no problem.
I have also disabled all the addons and that does not seem to help.

The issue appeared after we deployed ESET to the computer but we have since removed it and replaced it with AVG.
0
 
Alan HardistyCo-OwnerCommented:
What did I say about anti-Virus!?

I would uninstall all Anti-Virus software and reboot, then try Outllook in normal mode, then close it down and install AVG, then open up Outlook again and see if it behaves.
0
 
ethernet69Author Commented:
Normally I would agree with you but I have attempted to run outlook with no AV installed on the system and it still fails.
0
 
Alan HardistyCo-OwnerCommented:
Have you run Detect & Repair from the Help Menu or Add/Remove Programs> Change> Repair Installation?
0
 
ethernet69Author Commented:
I have tried the detect and repair while there was no AV on it and once it completed I rebooted and it still failed to load.

Is there a difference between the detect and repair option and the Repair option in the add/remove programs?
0
 
frajicoCommented:
Is any PST file configured? Try not to configure it
0
 
ethernet69Author Commented:
After creating a new windows profile the user is no longer having any issues with Outlook.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.