• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 3278
  • Last Modified:

Why is Office 2010 slow to open network files?

Office 2010 takes a very long time to open documents on a shared networked drive.  The share is on a Windows 2008 server that is at a remote location.  Both sites are connected via SonicWall VPN's, and both have T1 lines.  We are not having the issue with opening files from Office 2003.  Any help is appreciated.  By the way, the computers that are opening the files are all running Windows 7 Pro.

Thank you,

Selina Sauls
  • 3
1 Solution
I've seen this when you have Office 2010 and IE8.  Try changing the following Internet Explorer setting:

Tools -> Internet Options -> Security -> Local Intranet -> Sites ... Uncheck "automatically detect intranet network"

SSaulsjlaAuthor Commented:

I tried this fix and it didn't help.  However, I did find the solution.  Our Anti-Virus software was set to scan network drives on the client machines.  Once we disabled that, the documents opened great.

SSaulsjlaAuthor Commented:
I found the solution to this issue.  Our Anti-Virus softward was set to scan network drives in the client settings.  Once we disabled this, the documents opened find.
SSaulsjlaAuthor Commented:
I found the solution.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now