Solved

Accepting mail from new gateway, Exchange 2003.

Posted on 2011-02-17
6
210 Views
Last Modified: 2012-05-11
Do you have to specify the domain of a gateway to an email server (exchange 2003). I just recently updated from Symantec Brightmail on Windows 2000 to Symantec brightmail 9.0.2 on Linux. I have all the same Ips set up to deliver the mail. However there's two items that are different. The domain of the Gateway and also linux has somthing called a "broadcast" ip, not sure what that is. Where would i change on Windows 2003, exchange 2003 where it should be getting its filtered mail from?
0
Comment
Question by:FEDEXECA
  • 5
6 Comments
 

Author Comment

by:FEDEXECA
ID: 34922537
Also i can tell that mail is getting to the gateway but is being rejected (i assume because it can't find email server)
0
 

Author Comment

by:FEDEXECA
ID: 34922562
MTA used to be like XXX1 and is now XXX.1.com (linux made me add the .com for virtual server)
0
 

Author Comment

by:FEDEXECA
ID: 34925978
so by fully qualified domain name i should include our domain in the name, because i can't actually add the computer name to the domain like windows... say domain was 1234abc for all the computers the gateway should be smtp1.1234abc.dns right?
0
Netscaler Common Configuration How To guides

If you use NetScaler you will want to see these guides. The NetScaler How To Guides show administrators how to get NetScaler up and configured by providing instructions for common scenarios and some not so common ones.

 
LVL 23

Accepted Solution

by:
Malli Boppe earned 500 total points
ID: 34956932
On the exchange 2003 SMTp connector change the IP address of where the mail needs to go.It should be the new linux box IP address. Are you able to send external emails.
On the Symantec bright mail check the SMTP advanced settings for mail delivery.page 102
ftp://ftp.entsupport.symantec.com/pub/support/documentation/sbg_administration_guide.pdf
0
 

Assisted Solution

by:FEDEXECA
FEDEXECA earned 0 total points
ID: 34960596
Turns out the domain had to be in the computer name (on linux you can't join domain like windows) and secondly the "Accept mail deliver for domain" needed to be abc.com and not @abc.com.. silly @ symbol haha. Thanks though boppe.
0
 

Author Closing Comment

by:FEDEXECA
ID: 34995329
Domain on linux was problem.
0

Featured Post

Is Your Active Directory as Secure as You Think?

More than 75% of all records are compromised because of the loss or theft of a privileged credential. Experts have been exploring Active Directory infrastructure to identify key threats and establish best practices for keeping data safe. Attend this month’s webinar to learn more.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Following basic email etiquette rules will help you write a professional email and achieve a good, lasting impression with your contacts.
Restoring deleted objects in Active Directory has been a standard feature in Active Directory for many years, yet some admins may not know what is available.
In this video we show how to create a Shared Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Sha…
In this video we show how to create an Address List in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Organization >> Ad…

920 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

17 Experts available now in Live!

Get 1:1 Help Now