Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 448
  • Last Modified:

OWA 2010 dosent work properly from external world

Hi

We have implemented exchange 2010  and OWA for  our users and when any user logs within our LAN network into owa it works absolutely fine. I can browse all the folders for sent items  deleted items and mail preview. It comes up very fast.
But if access the OWA from  external world it opens and click the sent items or browse any folders nothing happens and if i go to new send a new email and type in a user name and say check names nothing happens.Is it any thing to do with the configuration, or is our firewall blocking something.

Thanks
0
lianne143
Asked:
lianne143
  • 2
  • 2
3 Solutions
 
prashant_sawantCommented:
I assume you set the external URL for OWA. Can you telnet from externally to port 443 ?
0
 
lianne143Author Commented:
I Have alredy set an external URL for OWA. How  to telnet  externally to port 443.What would be the syntax
0
 
prashant_sawantCommented:
to telnet to port 443 externally, for e.g Telnet contosso.com 443.

U should get the banner, IF not then there seems to be errror. please look
0
 
KaffiendCommented:
If it works fine on the internal network, but not from outside of the LAN, one of the first things I would check is the firewall configuration.
0
 
lianne143Author Commented:
sorted
0

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now