Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1199
  • Last Modified:

Toshiba Satellite no Audio when headphones is plug-in

Hello Experst,

I have a TOSHIBA Satellite that it does have sound, but when i plug my headphones
i still hear the audio thru the laptop speakers but not in my headphones, what could it be?

Any help will be appreciate, thanks

0
C0ding
Asked:
C0ding
  • 3
  • 2
1 Solution
 
jarrod_williamsCommented:
Just had the same issue - I hadn`t changed anything, but one day came in and playing from both sources. I have just stumbled across the solution, that works for me anyhow. In the `Master vlume` box, I ticked `mute all` which stopped the pc speaker but not the headphone. By ticking the `mute` on the `wave` bit, this mutes the headphones. Not sure if this is supposed to happen or not, but it has the desired effect!
0
 
jarrod_williamsCommented:
by the way, which OS are you using, i had the exact problem on a few on my PC's.
0
 
C0dingAuthor Commented:

Is Vista OS
0
 
C0dingAuthor Commented:

Hey i find the solution, but thank you for your help.
i remember doing this long ago, is kinda the same way you did with yours.
only a little diferent.
Thanks
0
 
jarrod_williamsCommented:
no problem bud.
0

Featured Post

Receive 1:1 tech help

Solve your biggest tech problems alongside global tech experts with 1:1 help.

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now