Solved

Auth on sbs2008 smtp

Posted on 2011-02-18
6
508 Views
Last Modified: 2012-05-11
We have a sbs2008 server. Last night it did some hosted and no longer gets incoming email. I have done a test and when telnet  using port 25 into it it asks for a password. Is there an easy way to remove this.
0
Comment
Question by:q2q
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 3
6 Comments
 
LVL 19

Expert Comment

by:Raheman M. Abdul
ID: 34924583
Have you checked your router/firewall to make sure port 25 is still forwarding to the correct IP address?

Check these services are running:  
http://msmvps.com/blogs/bradley/archive/2009/06/05/default-sbs-2008-running-services.aspx
0
 
LVL 5

Author Comment

by:q2q
ID: 34924596
Yes it still forwards. I have tested public and private address of server and still asked for password.
Damn microsoft updates.
0
 
LVL 19

Expert Comment

by:Raheman M. Abdul
ID: 34924695
I seem to recall this is a problem with the authentication mode on Companyweb, and you need to change the authentication method rather than recreate the web site.

This URL may help: http://support.microsoft.com/kb/961143

Alternative:
I have an article here on how toresolve the common causes.  You might want to try the kernel mode authentication first: http://www.experts-exchange.com/articles/Software/Server_Software/Email_Servers/Exchange/Outlook-continually-prompting-for-username-and-password.html

0
MIM Survival Guide for Service Desk Managers

Major incidents can send mastered service desk processes into disorder. Systems and tools produce the data needed to resolve these incidents, but your challenge is getting that information to the right people fast. Check out the Survival Guide and begin bringing order to chaos.

 
LVL 19

Expert Comment

by:Raheman M. Abdul
ID: 34924706
Go into the SBS Console and change/update all users security settings.
0
 
LVL 5

Accepted Solution

by:
q2q earned 0 total points
ID: 34924748
I now have it working.
If anyone else every has the issue open exchange control panel and go to
Server config > hub transport and adjust the default transport at the bottom of the screen.
The on the auth tab untick erverything except TLS and basic auth.

Will then work fine.
0
 
LVL 5

Author Closing Comment

by:q2q
ID: 34958993
ms updates must have added additional security over night.
0

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

The SBS 2011 release date (RTM) is supposed to be around Christmas, 2011.  This article is a compilation of my notes -- things I have learned first hand.  The items are in a rather random order, but I think this list covers most of what is new and d…
If you are a user of the discontinued Microsoft Office Accounting 2008 (MSOA) and have to move to a new computer running Windows 8, you will be unhappy to discover that it won't install.  In particular, Microsoft SQL Server 2005 Express Edition (SSE…
Finds all prime numbers in a range requested and places them in a public primes() array. I've demostrated a template size of 30 (2 * 3 * 5) but larger templates can be built such 210  (2 * 3 * 5 * 7) or 2310  (2 * 3 * 5 * 7 * 11). The larger templa…
Are you ready to implement Active Directory best practices without reading 300+ pages? You're in luck. In this webinar hosted by Skyport Systems, you gain insight into Microsoft's latest comprehensive guide, with tips on the best and easiest way…
Suggested Courses

738 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question