Solved

ACT Sync Issue

Posted on 2011-02-18
5
890 Views
Last Modified: 2012-06-21
A week ago I was told of this and I have tried a number of fixes including rebuilding the database and such within ActDiag and have restored a new remote database today. Here is the error log I am getting:
======== SYNC SESSION - 2/18/2011 8:40:53 AM ========

[ Info | 2/18/2011 8:40:53 AM ]Message: Sync remote client created. 
[ Info | 2/18/2011 8:40:53 AM ]Message: Checking if schema changes are available for sync. 
[ Info | 2/18/2011 8:40:57 AM ]Message: Client establishing synchronization with server database: THEZZZGROUP
[ Info | 2/18/2011 8:41:07 AM ]Message: Initial Handshake completed. 
[ Info | 2/18/2011 8:41:07 AM ]Message: Checking if data changes are available for sync. 
[ Info | 2/18/2011 8:41:16 AM ]Message: Client initialized database send session: 0
[ Error | 2/18/2011 8:41:16 AM ]Message: Synchronization has failed. Value of '-24' is not valid for 'Maximum'. 'Maximum' must be greater than or equal to 0.
Parameter name: Maximum

Open in new window


I have not found the answer for this and need help. Thanks in advance for any suggestions to try.

-greg
0
Comment
Question by:Gregory Miller
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
5 Comments
 
LVL 30

Accepted Solution

by:
Mike Lazarus earned 500 total points
ID: 34926572
0
 
LVL 30

Expert Comment

by:Mike Lazarus
ID: 34926588
If that doesn't help, please include version of ACT! (full build from help | about)

Also, does this happen for one user or multiple
0
 
LVL 11

Author Comment

by:Gregory Miller
ID: 34926817
I had done this once but I just tried it again since I replaced the remote database with a new sync copy and the same results occur. I decided to try the second method by manually removing the Preferences which I did not try the first time. and Boom... All is good.

Thank you!!!
-greg
0
 
LVL 30

Expert Comment

by:Mike Lazarus
ID: 34926831
Always good to read and try the simple bits first :-)

Now you can close the question.
0
 
LVL 11

Author Closing Comment

by:Gregory Miller
ID: 34926841
I had found this KB article and walked through the first method but did not do the second method. Note to self: Always walk through ALL the options presented, even if they seem redundant. LOL

-greg
0

Featured Post

Announcing the Most Valuable Experts of 2016

MVEs are more concerned with the satisfaction of those they help than with the considerable points they can earn. They are the types of people you feel privileged to call colleagues. Join us in honoring this amazing group of Experts.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
ACT  Premium error message 6 977
ACT Not synchronising 5 402
Sage Act! 2012 Integration services Fails on startup. 3 1,713
ACT Expanding Users Information 2 456
With users like the Professional Sales Road Warriors that made up much of ACT!'s early user base to field service technicians, trades-people, telecommuters who work from home, remote offices and others who need access to their data while out of the …
ACT LINK FOR PEACHTREE WON’T LINK PROBLEM       It always seems that when you upgrade Act or Peachtree Quantum in versions 2009, 2010, 2011, or 2012 then try to relink them it fails. Following the linking instructions-  Go to the peachtree tab in …

730 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question