Solved

Increase Storage Limits on Mailboxes in Exchange 2007

Posted on 2011-02-18
7
1,253 Views
Last Modified: 2012-06-27
I need to increase the storage size for a individual user in my Exchange server. He is getting "Your Mailbox is almost full". Looks like limit is 15122MB. Can someone step me thru this and what would be a safe limit to set to?
0
Comment
Question by:tec1912
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
7 Comments
 
LVL 26

Expert Comment

by:-MAS
ID: 34926510
0
 
LVL 35

Accepted Solution

by:
Ernie Beek earned 250 total points
ID: 34926511
Go to exchange management console -> recipient configuration -> mailbox and doubleclick the users mailbox.
Then go to mailbox settings -> storage quotas. Here you can set the limits for the individual mailbox.
0
 
LVL 5

Assisted Solution

by:darrylka
darrylka earned 250 total points
ID: 34926517
On the Echange server you should have AD extentions so you can modify the users profile.  In the properties, go to the "Exchange General" tab and click on the "Storage Limits" button.  Once there, the fields are pretty self explanatory.  I have my users set to Warn at 512000, Stop Sent at 50% more of that, and I never stop send/receive.

Make sense?
0
Instantly Create Instructional Tutorials

Contextual Guidance at the moment of need helps your employees adopt to new software or processes instantly. Boost knowledge retention and employee engagement step-by-step with one easy solution.

 
LVL 35

Expert Comment

by:Ernie Beek
ID: 34926550
Oh, about the limits. It depends on company policy and ofcourse how many room you have on your server.
Also it might be a way to let user clean up their mailbox ever once in a while or let them move older items to a personal folder or archive. You can always store that on a ( network) drive that is being backed up.
That way the mailboxes won't grow that much and the user will still be able to keep all his/her mail.
0
 

Author Closing Comment

by:tec1912
ID: 34926631
It was for only one individual mailbox. Set from 15122MB to 25000MB and with a prohibit send of 35000MB. Thanks for the help.
0
 
LVL 35

Expert Comment

by:Ernie Beek
ID: 34926639
You're welcome. Thx for the points.
0
 
LVL 4

Expert Comment

by:loki_loki
ID: 34926681
15Gb seem like a lot for one person but you change the indvidual mailbox limit in exchange management console by double clicking on the users mailbox in recipient configuration.  choose the mailbox settings tab and open the storage quotas.  from there you can set warning, prohibit send and prohibit send and receive.
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Find out what you should include to make the best professional email signature for your organization.
This article will help to fix the below errors for MS Exchange Server 2013 I. Certificate error "name on the security certificate is invalid or does not match the name of the site" II. Out of Office not working III. Make Internal URLs and Externa…
To show how to generate a certificate request in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Servers >> Certificates…
This video demonstrates how to sync Microsoft Exchange Public Folders with smartphones using CodeTwo Exchange Sync and Exchange ActiveSync. To learn more about CodeTwo Exchange Sync and download the free trial, go to: http://www.codetwo.com/excha…

691 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question