Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1189
  • Last Modified:

Dell optiplex 755 BSOD

machine will BSOD with the stop error:

Stop: 0x000000ea (0x88e2ada8,0x8a46c638,0xba4e7cbc,0x00000001)

followed by ati2dvag

I have update the ati drivers, windows is patches, virus scanned.. I can't get to the root of this issue. Any insight would be appreciated.

The bsod happened this time while I was attempting to access c:\windows\minidump
0
Jamesey1
Asked:
Jamesey1
3 Solutions
 
PowerEdgeTechIT ConsultantCommented:
Possible the card is not securely in the slot?  Try reseating the video card (remove then reinsert).
Possible also that you have some other corruption in Windows ... run a chkdsk /r from the command prompt (Start, All Programs, Accessories).
0
 
rabindrajhaCommented:
check this link, i think it might be of your interest

http://en.community.dell.com/support-forums/desktop/f/3514/t/18688096.aspx
0
 
rabindrajhaCommented:
i think BIOS need to update. and check whether you are running XPSP3 or not.
0
The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

 
Rahul AgarwalTeam LeaderCommented:
Hi I also had the same issue some time back however, After installing Intel chipset installation utility, the problem seems to have gone.
Check if you have this utility installed. otherwise download the latest version for your computer from the link:
http://support.dell.com/support/downloads/download.aspx?c=us&l=en&s=gen&releaseid=R174616&SystemID=PLX_PNT_P4_755&servicetag=&os=WLH&osl=en&deviceid=3268&devlib=0&typecnt=0&vercnt=2&catid=-1&impid=-1&formatcnt=0&libid=27&typeid=-1&dateid=-1&formatid=-1&source=-1&fileid=237245

Dell says it's recommended.
0
 
Jamesey1Author Commented:
I put a windows image onto another hd and tried that.

On the original hd I can crash the system on command by doing a windows search with driver versions 8.473, 8.791.0.0 and ati's latest as of last week 8.8

On the 'newly imaged drive I cannot crash the system.

I tried installing the chipset utility from agar but I can still crash it. I am running sp3. Bios is A17 and is current.

Reseating the card will do nothing as the computer is stable with an alternative image.

I also put in a known good video card. same model and can still crash the system on the old image and not the new.

I suspect there is some software conflicting with the ati drivers but I can't determine what????
0
 
Jamesey1Author Commented:
Seems to be a conflict with another piece of software. I loaded our company's base image and tried all the the driver versions mentioned and can't crash it. On that department's image I can crash it on command. Now to figure out which piece of software gets added on and causes the trouble.

Thanks for the insight. It is appreciated.
0
 
Jamesey1Author Commented:
No resolution was found but I appreciate the input.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now