Solved

2008 sbs running 2007 exchange spam settings

Posted on 2011-02-18
5
622 Views
Last Modified: 2012-06-21
I have set up a new 2008 sbs running 2007 exchange
my users tell me mail is being sent to them, and rejected as spam,

the mail is user@alphagraphics.com

the domain is managed by a corporate franchise, i have the mail forwarded from them to my server
i assume my server is rejecting the mail,

prior  to my server being put in place, no mail to my users were rejected as spam,

so where can i add these addresses or a global  *@alphagraphics.com as a safe address,

please advise
0
Comment
Question by:wmctech
  • 2
  • 2
5 Comments
 
LVL 5

Accepted Solution

by:
zippybungle2003 earned 500 total points
ID: 34927116
in exchange manament console, underr hub transport there is an anti spam section. you can set this up there.
0
 

Author Closing Comment

by:wmctech
ID: 34927171
thanks
0
 
LVL 3

Expert Comment

by:iamshergill
ID: 34927351
What I understood from your description is:

Your company has a domain @alphagraphics.com whic his being hosted by your inhouse Exchange Server.

You Exchange 2007 server receives mail from outsourced SMTP Host Gateway servers.

If yes, this is the case, please move further....

There are two possiblities:

Possibility 1: mails are getting rejected from your outsourced SMTP server. You can check this from NDR's header information. If you do not know this how to check, please provide me any email address where I can send test mail.

Possibility 2: You have Anti-SPAM agent installed on HUB Transport Server and its SCL raiting is very high. If this is the case, please follow below steps to fix this..
- Open Exchange Management Console
- Organization Configuration > HUB Transport > Anti-SPAM > Content Filtering: Disable/Sender Reputation:Disabled.

*Note:Disable Anti-spam policies will raise risk of SPAM and Virus infected files. but just for a test, you can do this so that you came to know point of failure.
0
 

Author Comment

by:wmctech
ID: 34931500
yes, possbility 1 is being looked into by the outsourced smtp server,

i have made a change to make the emails sent out of my exchange server to be my domain, not the outsourced domain,

will see what happens,

0
 
LVL 3

Expert Comment

by:iamshergill
ID: 34941086
It means, you are bypassing your Outsourced SMTP Server by changing in MX record.
0

Featured Post

PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

We are happy to announce a brand new addition to our line of acclaimed email signature management products – CodeTwo Email Signatures for Office 365.
Follow this checklist to learn more about the 15 things you should never include in an email signature from personal quotes, animated gifs and out-of-date marketing content.
In this video we show how to create a User Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Mailb…
In this video we show how to create a Resource Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: Navigate to the Recipients >> Resources tab.: "Recipients" is our default selection …

867 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

19 Experts available now in Live!

Get 1:1 Help Now