sonicwall TZ-210 DISABLE HTTPS/HTTP MNGMENT from WAN

I am trying to disable https/http management from the WAN so I can impliment Outlook Web Mail on an internal server.

When I goto interfaces -  Wan - and try to disable the HTTPS management it tells me that my changes are not supported in this mode...... does anyone have any idea how I can fix this?
MaxDes101Asked:
Who is Participating?
 
MaxDes101Author Commented:
Just worked after about 5 tries......
0
 
digitapCommented:
as a side, you might also consider changing the default http/https ports for management on the wan interface, this way you can keep this enabled...go to the sonicwall, then System > Administration.  scroll down and you'll see where to change the ports.  once completed, you'll have to explicitly type the URL...https://publicip:44343 (or, whatever you choose).
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.