Solved

Meeting room is declining "recurring" meetings that are not recurring in Outlook 2010 w/ Exchange 2003.

Posted on 2011-02-18
19
5,128 Views
Last Modified: 2012-10-29
Hi there,

We have several meeting rooms set up in Exchange 2003, and I have a few reports from users that they cannot book meetings in one of them.  It declines the meeting because it is recurring, despite the fact that the meetings are in fact single events.

I can book meetings in this room without issue on my PC, leading me to believe that this is an issue with the client.  We're all using Outlook 2010.

Can anyone help me to figure out what's going on here and how I can solve it?  I've attempted to refresh the free/busy info for that meeting room, but that doesn't seem to have helped.  Thanks!
0
Comment
Question by:SR_Tech
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 7
  • 6
  • 3
  • +1
19 Comments
 
LVL 43

Expert Comment

by:Amit
ID: 34928717
To confirm it is client issue. Login affected user from some other machine like yours and see if it is working. This will help you to conclude client end issue

Next if it is not client end issue. You must check the permission for that user and compare it with yours.

Hope this helps
0
 

Author Comment

by:SR_Tech
ID: 34928877
I have logged in as this user from my machine, and was able to book a meeting in the affected meeting room.

Permissions on the meeting room are as follows:
Untitled.png
0
 
LVL 43

Expert Comment

by:Amit
ID: 34928954
What error you are seeing at machine from where you are getting this error. Post it here
0
Are your AD admin tools letting you down?

Managing Active Directory can get complicated.  Often, the native tools for managing AD are just not up to the task.  The largest Active Directory installations in the world have relied on one tool to manage their day-to-day administration tasks: Hyena. Start your trial today.

 

Author Comment

by:SR_Tech
ID: 34928967
The error message is as follows:
"Central Meeting Room" declined your meeting because it is recurring.  You must book each meeting separately with this resource.
0
 
LVL 43

Expert Comment

by:Amit
ID: 34929266
Attaching the screen shot check whether second option is selected at user end. Uncheck it

and select the first option test it again

If outlook 2003 it will be in tools>options>Calendar>resource scheduling
If outlook 2010 it will be in file>options>calendar>resource scheduling
resource.bmp
0
 
LVL 43

Expert Comment

by:Amit
ID: 34929273
compare it with your desktop outlook settings
0
 
LVL 43

Expert Comment

by:Amit
ID: 34929316
Paste the screen shot of your machine settings and user machine settings as shown above. I will tell you what to change, if you are unable to understand it
0
 

Author Comment

by:SR_Tech
ID: 34929758
Both my PC and the user's PC settings are identical.  No boxes are checked in that window.
0
 
LVL 43

Expert Comment

by:Amit
ID: 34929912
Uninstall Outlook and install it again and test it
0
 

Author Comment

by:SR_Tech
ID: 34929923
Yeah I guess I could give that a shot, but the fact that this is happening on multiple PCs (three, to be precise) doesn't enter into this?
0
 

Author Comment

by:SR_Tech
ID: 34953628
Anyone else have anything else to suggest?  Reinstalling Outlook did not correct the problem.
0
 
LVL 26

Expert Comment

by:e_aravind
ID: 35179881
If a recurring meeting request does not contain an end date or contains an end date beyond the specified booking window, by default Auto Accept Agent declines the request.

If you set the EnforceRecurringMeetingEndDate parameter to False, Auto Accept Agent expands and schedules meeting instances up to the maximum allowed number of months contained in the BookingWindowInMonths parameter.

>> check the settings @ AutoAccept.Config.Xml

>> check if this is declining all the meeting-requests? one or two instance meeting too?

0
 

Author Comment

by:SR_Tech
ID: 35282761
The meeting is not recurring, though...  It is a single event.
0
 
LVL 26

Expert Comment

by:e_aravind
ID: 35282898
>> Did you moved\Migrated these mailboxes from E2k3?

Open the "Resource mailbox" in OWA
Options>> Resource settings and then check for the "Automatically accept the requests" check box ??

0
 

Author Comment

by:SR_Tech
ID: 35282933
We're still in Exchange 2003...

Automatically accept requests is ticked.
0
 
LVL 26

Expert Comment

by:e_aravind
ID: 35283210
can you unselect this "Automatically accept requests" and see the behaviour?


BTW, these resources are configured for "Outlook as booking agent" or for AAA?
0
 
LVL 5

Accepted Solution

by:
bcapello earned 500 total points
ID: 35394859
This is a permissions issue for the Anonymous account on the calendar of the CR.  set it to 'Author' rights. that should fix it.

brad
0

Featured Post

Does Powershell have you tied up in knots?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

As tax season makes its return, so does the increase in cyber crime and tax refund phishing that comes with it
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …
With Secure Portal Encryption, the recipient is sent a link to their email address directing them to the email laundry delivery page. From there, the recipient will be required to enter a user name and password to enter the page. Once the recipient …

733 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question