Solved

Message that showed-up under 3.6.13 now is no longer seen?

Posted on 2011-02-18
10
362 Views
Last Modified: 2013-12-07
This message, along with the "lock" icon, used to show-up in my firefox browser under version 3.6.13.

Now, under firefox 4 beta 11, I do not see the icon.  I don't even see the notification bar at the bottom of the browser.

How do I get it back, and how do I see this icon again?

 unauth
0
Comment
Question by:Tom Knowlton
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 4
  • 2
10 Comments
 
LVL 23

Expert Comment

by:jeremyjared74
ID: 34931967
Try typing in "about:config" without the quotes in the top URL. It will ask you to be careful after you hit enter. Say yes, and you should see some settings. The settings that have been changes will be bold type. You can right click on them and choose default to set them back to the default value.

If that doesn't do it, it is possible that the new FF doesn't see it as a threat anymore since the upgrade.
0
 
LVL 30

Expert Comment

by:Marc Z
ID: 34934892
FF 4 v 11 got rid of the Status Bar. I'm not sure how they are displaying warnings, but you can get it back by installing an addon. I ll get you the name of it
0
 
LVL 30

Expert Comment

by:Marc Z
ID: 34934992
here it is.
Status-4-Evar
https://addons.mozilla.org/en-US/firefox/addon/status-4-evar/

However it looks like Firefox 4 removed the Warning Messages for some reason.  The Options under Tools-Options-Security- Warning Messages, is gone.

I really have no idea what direction Mozilla is trying to go. Less is Less, I guess.
0
On Demand Webinar: Networking for the Cloud Era

Ready to improve network connectivity? Watch this webinar to learn how SD-WANs and a one-click instant connect tool can boost provisions, deployment, and management of your cloud connection.

 
LVL 30

Expert Comment

by:Marc Z
ID: 34935031
Aha, this might help though
go to
about:config
as pointed out above,, find
security.warn_viewing_mixed
and make sure it's set to True.

You could also Filter for
security.warn
and set any of those to True if you desire, but I'm not 100% sure where you will get the warnings as they have disabled the Status bar.
You do have to restart Firefox after making changes to about:config
0
 
LVL 5

Author Comment

by:Tom Knowlton
ID: 34954684
>>>>>find
security.warn_viewing_mixed
and make sure it's set to True.

-------------------

This worked.  

What's weird is that I have the FF 4 Beta 11 installed, but when I looked at the version of Firefox under Help it says I am running 3.16.13.   :::: confused :::::



My follow-up question is --- how do I make my page compliant so that the errors go away?


Is there a way to "audit" the page for WHAT CONTENT is not secure or not being encrypted.  I mean, if FF can detect it, then how is it doing it?  Surely I am not the first person to wonder this!



Thanks so much!
0
 
LVL 23

Assisted Solution

by:jeremyjared74
jeremyjared74 earned 250 total points
ID: 34954703
You need a security certificate or SSL:
http://www.verisign.com/
0
 
LVL 5

Author Comment

by:Tom Knowlton
ID: 34955115
I **thought** the site already had one installed.

0
 
LVL 30

Accepted Solution

by:
Marc Z earned 250 total points
ID: 34955144
When u installed the Beta, did you create a new FF profile?  You might still have version 3 installed as the program is installed to a different folder but the Profile(s) might be used by both programs. You will get corrupted profile if u have both programs looking at the same profile.
0
 
LVL 5

Author Comment

by:Tom Knowlton
ID: 34955152
I don't know if I setup a new profile or not.
0
 
LVL 5

Author Closing Comment

by:Tom Knowlton
ID: 35028509
thx
0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Introduction If you're like most people, you have occasionally made a typographical error when you're entering information into an online form.  And to your consternation, the browser remembers the error, and offers to autocomplete your future entr…
In threads here at EE, each comment has a unique Identifier (ID). It is easy to get the full path for an ID via the right-click context menu. However, we often want to post a short link within a thread rather than the full link. This article shows a…
Shows how to create a shortcut to site-search Experts Exchange using Google in the Chrome browser. This eliminates the need to type out site:experts-exchange.com whenever you want to search the site. Launch the Search Engine Menu: In chrome, via you…
How to create a custom search shortcut to site-search Experts Exchange using Google in the Firefox browser. This eliminates the need to type out site:experts-exchange.com whenever you want to search the site. Launch your Bookmark Menu: Press 'Ctrl +…

726 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question