Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
?
Solved

Microsoft Online Sign on Tool not working

Posted on 2011-02-18
4
Medium Priority
?
1,009 Views
Last Modified: 2012-05-11
I have installed hundreds of seats of Microsoft Online (BPOS) with no issues.
I have a user with a nearly bran new Lenovo M75e desktop with Windows 7 Pro on it.
When I download and install the Microsoft Online single Sign on tool I have no problems. When the tool runs I have the outline and name of the window and nothing else. Inside the  window is all clear and I can see the Windows desktop.
Microsoft's answer was to reload the application 10 times.
Th machine is 100% patched up with .Net installed.
I have verified that on an uninstall all the program files are deleted and the registry keys (provided by Microsoft) are removed.

Any thoughts?
0
Comment
Question by:summit_pcguy
  • 2
  • 2
4 Comments
 
LVL 13

Expert Comment

by:BCipollone
ID: 34929096
I would start with a malware scan to make sure the system is clean: http://download.cnet.com/Malwarebytes-Anti-Malware/3000-8022_4-10804572.html

If that doesn't work then there must be something blocking it. Try disabling all security on the system such as firewalls and antivirus and try again.
0
 
LVL 13

Expert Comment

by:BCipollone
ID: 34929115
You may also try disabling all add-ins in outlook and all add-ons in IE as well.
0
 
LVL 1

Accepted Solution

by:
summit_pcguy earned 0 total points
ID: 35118508
Thanks for your help. I was able to resolve the issue myself.
I was able to troubleshoot the problem down to video hardware or drivers.
Per advice from Microsoft I tried to update the video drivers for the eVGA GeForce 6200 card in this machine.
There seems to be some kind of an issue with the Lenovo M58e with Windows 7 using a GeForce 6200 series graphics card. I was unable to update the drivers to the card without causing a Win7 login problem. We duplicated this on another machine. I even tried another GeForce 6200 card from a different manufacturer.
I replaced the card with a 6201 and updated the drivers and the problem went away. The MS Online sign on tool is functioning normally.
0
 
LVL 1

Author Closing Comment

by:summit_pcguy
ID: 35154541
The advice provided by the experts did not solve the problem nor was it close.
I received part of the solution from Microsoft and figured the rest out myself.
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Moore’s Law has proven itself time and time again since it was first introduced. So what’s next? Will Moore’s law continue to remain relevant, or will new technology take over and bring us the next big advancement in computing?
Among the most obnoxious of Exchange errors is error 1216 – Attached Database Mismatch error of the Jet Database Engine. When faced with this error, users may have to suffer from mailbox inaccessibility and in worst situations, permanent data loss.
Sending a Secure fax is easy with eFax Corporate (http://www.enterprise.efax.com). First, just open a new email message. In the To field, type your recipient's fax number @efaxsend.com. You can even send a secure international fax — just include t…
Want to learn how to record your desktop screen without having to use an outside camera. Click on this video and learn how to use the cool google extension called "Screencastify"! Step 1: Open a new google tab Step 2: Go to the left hand upper corn…
Suggested Courses
Course of the Month12 days, 1 hour left to enroll

564 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question