Solved

Microsoft Online Sign on Tool not working

Posted on 2011-02-18
4
1,003 Views
Last Modified: 2012-05-11
I have installed hundreds of seats of Microsoft Online (BPOS) with no issues.
I have a user with a nearly bran new Lenovo M75e desktop with Windows 7 Pro on it.
When I download and install the Microsoft Online single Sign on tool I have no problems. When the tool runs I have the outline and name of the window and nothing else. Inside the  window is all clear and I can see the Windows desktop.
Microsoft's answer was to reload the application 10 times.
Th machine is 100% patched up with .Net installed.
I have verified that on an uninstall all the program files are deleted and the registry keys (provided by Microsoft) are removed.

Any thoughts?
0
Comment
Question by:summit_pcguy
  • 2
  • 2
4 Comments
 
LVL 13

Expert Comment

by:BCipollone
ID: 34929096
I would start with a malware scan to make sure the system is clean: http://download.cnet.com/Malwarebytes-Anti-Malware/3000-8022_4-10804572.html

If that doesn't work then there must be something blocking it. Try disabling all security on the system such as firewalls and antivirus and try again.
0
 
LVL 13

Expert Comment

by:BCipollone
ID: 34929115
You may also try disabling all add-ins in outlook and all add-ons in IE as well.
0
 
LVL 1

Accepted Solution

by:
summit_pcguy earned 0 total points
ID: 35118508
Thanks for your help. I was able to resolve the issue myself.
I was able to troubleshoot the problem down to video hardware or drivers.
Per advice from Microsoft I tried to update the video drivers for the eVGA GeForce 6200 card in this machine.
There seems to be some kind of an issue with the Lenovo M58e with Windows 7 using a GeForce 6200 series graphics card. I was unable to update the drivers to the card without causing a Win7 login problem. We duplicated this on another machine. I even tried another GeForce 6200 card from a different manufacturer.
I replaced the card with a 6201 and updated the drivers and the problem went away. The MS Online sign on tool is functioning normally.
0
 
LVL 1

Author Closing Comment

by:summit_pcguy
ID: 35154541
The advice provided by the experts did not solve the problem nor was it close.
I received part of the solution from Microsoft and figured the rest out myself.
0

Featured Post

ScreenConnect 6.0 Free Trial

At ScreenConnect, partner feedback doesn't fall on deaf ears. We collected partner suggestions off of their virtual wish list and transformed them into one game-changing release: ScreenConnect 6.0. Explore all of the extras and enhancements for yourself!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Most of the applications these days are on Cloud. Cloud is ubiquitous with many service providers in the market. Since it has many benefits such as cost reduction, software updates, remote access, disaster recovery and much more.
This article lists the top 5 free OST to PST Converter Tools. These tools save a lot of time for users when they want to convert OST to PST after their exchange server is no longer available or some other critical issue with exchange server or impor…
This Micro Tutorial will give you a introduction in two parts how to utilize Windows Live Movie Maker to its maximum editing capability. This will be demonstrated using Windows Live Movie Maker on Windows 7 operating system.
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…

777 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question