• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 464
  • Last Modified:

cannot browse drives while installing software in win 7

I am installing a program on windows 7 machine. It is asking to browse to where the data folder is stored. It is stored out on a network drive. When I click browse and scroll down the only other drive seen besides the c drive is the d drive. I have tried this on my laptop running windows 7 and it works fine. I cannot see the difference in the set up but it must be a setting somewhere.

Thank you
0
mike10_13
Asked:
mike10_13
1 Solution
 
gatekprhouCommented:
Have you told Windows 7 on the machine with which you're having problems to turn Network Discovery on yet?  You can do so by going into Network and Sharing Center, then turn it ON from the options.

You may have to restart the installation after doing that.

-J
0
 
mike10_13Author Commented:
Yes Network Discovery is on.
0
 
sjklein42Commented:
Do you think it has to do with the particular program you are installing?  Maybe they don't allow it to be installed on a network drive.  Does the "browse" option work right in your other applications (File/Open dialogs, etc)?
0
 
gatekprhouCommented:
The only other thing I can think of are the NetBIOS settings.  Sometimes the NetBIOS across TCP/IP is turned to "default" but not "enabled."

You can find those settings under the properties of the network card, then Internet Protocol Version 4 (TCP/IPv4), then advanced.  Lastly under WINS.  Choose to "Enable NetBIOS over TCP/IP."
0
 
upalakshithaCommented:
You have map network drive under standard user.when you duble click on installer file it asks for permission from you & you click continue.then administrative session does not know about mapping

http://www.brucebnews.com/2010/12/disappearing-mapped-drives-in-windows-7/
can be fixed by mapping drive to administrator too.

There’s more information about this in a Microsoft Knowledge Base article, and Mark Minasi explains the technical underpinnings in this article.

It’s possible to work around it by disabling UAC during program installation, but that requires a lot of restarting and the problem will undoubtedly turn up again.

The long-term fix is a registry edit that will make mapped drives visible in both standard and administrative sessions.

1.In Regedit, navigate to HKLM\SOFTWARE\Microsoft\Windows \CurrentVersion\Policies\ System
2.Create a new REG_DWORD entry named "EnableLinkedConnections"
3.Set its value to 1.
Reboot after adding the registry entry and programs will be able to see mapped drives forever
0

Featured Post

[Webinar] Cloud and Mobile-First Strategy

Maybe you’ve fully adopted the cloud since the beginning. Or maybe you started with on-prem resources but are pursuing a “cloud and mobile first” strategy. Getting to that end state has its challenges. Discover how to build out a 100% cloud and mobile IT strategy in this webinar.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now